Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Lua Development Tools » External Tools Configurations
External Tools Configurations [message #833544] Sat, 31 March 2012 17:21 Go to next message
Dragan Vidanovic is currently offline Dragan VidanovicFriend
Messages: 4
Registered: March 2012
Junior Member
Hi,

it is a little bit frustrating to get lua running. I have created External Configuration and now when I open that screen it does not show me anything because some filtering is active and it is not clear how to turn it off Sad
Re: External Tools Configurations [message #834848 is a reply to message #833544] Mon, 02 April 2012 13:25 Go to previous messageGo to next message
Benjamin Cabé is currently offline Benjamin CabéFriend
Messages: 154
Registered: July 2009
Location: Toulouse, France
Senior Member

What happens if you play with this toolbar menu?

http://i.imgur.com/B6F9O.png

It is likely that you have some filters active there that hide your newly created External Configuration.
Re: External Tools Configurations [message #840755 is a reply to message #834848] Tue, 10 April 2012 13:31 Go to previous messageGo to next message
annika Ryll is currently offline annika RyllFriend
Messages: 5
Registered: April 2012
Junior Member
I have the same problem Sad
i cannot even select something in the lust because it seems like its empty,
filters are all off and stuff.
i just downloaded the last standalone eclipse LDT thingy, and wanted to make the settings.
But i cannot do nothing there, all buttons are grey and nothing in the list to modify, duplicate or create or whatever.

How to fix this? =)

im not allowed to use links, so i cannot post a link to the screenshot,
so if you want to see the screen use this:

s1.bild.me/bilder/060112/6367082Zwischenablage-1.jpg

Edit: for no i just use it as a debug build...

[Updated on: Tue, 10 April 2012 13:58]

Report message to a moderator

Re: External Tools Configurations [message #841672 is a reply to message #840755] Wed, 11 April 2012 16:06 Go to previous message
Benjamin Cabé is currently offline Benjamin CabéFriend
Messages: 154
Registered: July 2009
Location: Toulouse, France
Senior Member

Hi Annika

annika Ryll wrote on Tue, 10 April 2012 15:31

im not allowed to use links, so i cannot post a link to the screenshot,
so if you want to see the screen use this:

s1.bild.me/bilder/060112/6367082Zwischenablage-1.jpg


By looking at the screenshot, it seems that you tried to create a Run configuration, not an External Tools configuration! Smile
External launch configuration are accessible this way:
http://i.imgur.com/t91yl.png
Previous Topic:"realtime" console update?
Next Topic:Cannot create OMA-DM simulator
Goto Forum:
  


Current Time: Wed Nov 26 05:37:03 GMT 2014

Powered by FUDForum. Page generated in 0.02136 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software