Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » How to install org.eclipse.wst.sse.core component?
How to install org.eclipse.wst.sse.core component? [message #799552] Wed, 15 February 2012 21:31 Go to next message
z b is currently offline z b
Messages: 2
Registered: February 2012
Junior Member
(not sure if correct place to ask)
Hi, I'm trying to install the org.eclipse.wst.sse.core component.
I've tried downloading the P2 repository (wtp-repo) from download.eclipse.org/webtools/downloads/drops/R3.3.1/R-3.3.1-20110915193224/ , but it doesn't appear to contain the component.

Am using Eclipse Classic 3.7.1, but can't seem to find a way to install the above component without using Eclipse's repository feature specifying a remote repo.
Is there some ZIP (or similar) download of the component so I can install it offline?

Thanks!
Re: How to install org.eclipse.wst.sse.core component? [message #800031 is a reply to message #799552] Thu, 16 February 2012 10:53 Go to previous messageGo to next message
Nitin Dahyabhai is currently offline Nitin Dahyabhai
Messages: 2251
Registered: July 2009
Senior Member
Yes, but that plug-in has dependencies as well that would be in a different zip file. Check the WTP download page under Traditional zip files.

Is there any reason you're looking for that specific plug-in and not using the remote repositories?


---
Nitin Dahyabhai
Eclipse WTP, IBM
Re: How to install org.eclipse.wst.sse.core component? [message #801243 is a reply to message #800031] Fri, 17 February 2012 23:19 Go to previous message
z b is currently offline z b
Messages: 2
Registered: February 2012
Junior Member
Ah, thanks for the pointer Nitin Dahyabhai Smile Interesting that the P2 packs don't include the traditional ones.
I'll give it a whirl later on!

I believe that using the remote repositories requires an internet connection _every_ time you need to (re)install the application, so I would prefer an offline package.
Previous Topic:Eclipse Helios Deployment Assembly not working for Webapps
Next Topic:XSLT Custom URI Resolver Problem
Goto Forum:
  


Current Time: Fri Aug 29 18:40:13 EDT 2014

Powered by FUDForum. Page generated in 0.01855 seconds