Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » EclipseLink » EclipseLink Maven repository missing
EclipseLink Maven repository missing [message #757998] Thu, 17 November 2011 06:59 Go to next message
Daniel Bieri is currently offline Daniel BieriFriend
Messages: 2
Registered: November 2011
Junior Member
Hi,

I'm not able to access the EclipseLink Maven repository anymore, which is recommended in the EclipseLink wiki. It just disappeared. Where did it go to?

Cheers,
Dani
Re: EclipseLink Maven repository missing [message #759273 is a reply to message #757998] Mon, 28 November 2011 08:43 Go to previous message
Gerke Ephorus is currently offline Gerke EphorusFriend
Messages: 5
Registered: November 2011
Junior Member
They have not moved but are missing their listings. The artefacts are still there (thanks 'Shawn Chin' for the answer).

see:


(sorry, you will have to add the http yourself, was not allowed to post links yet... Sad )

[Updated on: Mon, 28 November 2011 08:45]

Report message to a moderator

Re: EclipseLink Maven repository missing [message #759275 is a reply to message #757998] Mon, 28 November 2011 08:43 Go to previous message
Gerke Ephorus is currently offline Gerke EphorusFriend
Messages: 5
Registered: November 2011
Junior Member
They have not moved but are missing their listings. The artefacts are still there (thanks 'Shawn Chin' for the answer).

see:

://dev.eclipse.org/mhonarc/lists/eclipselink-users/msg06810.html
://stackoverflow.com/questions/8254417/where-did-the-eclipselink-maven-repository-
go-to-again
://stackoverflow.com/users/115845/shawn-chin
Previous Topic:Date field is not updated
Next Topic:Locking and Version
Goto Forum:
  


Current Time: Fri Dec 19 00:34:10 GMT 2014

Powered by FUDForum. Page generated in 0.02235 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software