Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Process Manager (Stardust) » Process is not appearing as Startable process(Startable process)
Process is not appearing as Startable process [message #749161] Tue, 25 October 2011 00:14 Go to next message
Vikram Kodak is currently offline Vikram Kodak
Messages: 57
Registered: October 2011
Member
I need some assistance with a basic process model that I have created for training purposes.

We have been able to successfully deploy the model, the process is not appearing in the worklist for the starting user.
Re: Process is not appearing as Startable process [message #749164 is a reply to message #749161] Tue, 25 October 2011 00:16 Go to previous messageGo to next message
Vikram Kodak is currently offline Vikram Kodak
Messages: 57
Registered: October 2011
Member
Hi ,
Is the problem that you do not see an entry in the "startable processes" menu of the logged in user?

Did you model a manual trigger? Does it use a role which is assigned to the logged-in user account (e.g. administrator -> motu)?
Re: Process is not appearing as Startable process [message #749165 is a reply to message #749164] Tue, 25 October 2011 00:16 Go to previous message
Vikram Kodak is currently offline Vikram Kodak
Messages: 57
Registered: October 2011
Member
Adding a manual trigger solved the issue. Thanks
Previous Topic:Retrieve Primitive Data instance value from Java code
Next Topic:Extremely high number of SQL statements executed for activity instance query
Goto Forum:
  


Current Time: Fri Aug 01 10:12:30 EDT 2014

Powered by FUDForum. Page generated in 0.01508 seconds