Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Plugin Development Environment (PDE) » product export fails in the IDE
product export fails in the IDE [message #748132] Mon, 24 October 2011 10:02
Ivan Larionov is currently offline Ivan Larionov
Messages: 37
Registered: July 2009
Member
Hi All,

I am trying to export my product and it fails with the following error:

D:\personal\workspace\farp2\.metadata\.plugins\org.eclipse.pde.core\temp\org.eclipse.pde.container.feature\package.org.eclipse.pde.container.feature.linux.gtk.x86.xml:89:
The following error occurred while executing this line:
D:\personal\workspace\farp2\.metadata\.plugins\org.eclipse.pde.core\temp\org.eclipse.pde.container.feature\package.org.eclipse.pde.container.feature.linux.gtk.x86.xml:104:
Warning: Could not find file
D:\personal\workspace\farp2\.metadata\.plugins\org.eclipse.pde.core\temp\org.eclipse.pde.container.feature\${baseLocation}\plugins\org.eclipse.equinox.launcher_1.2.0.v20110502.jar
to copy.

It definitely fails to expand ${baseLocation}. It used to use
${eclipse.plugins} for all plugins (not only for
org.eclipse.equinox.launcher.gtk.linux.x86_1.1.100.v20110505 in the
gather.bin.parts target in the attached file). I cannot say what I have
changed to make it switch to this behaviour. Could anybody tell me what
may be wrong with it?
Previous Topic:product export fails in the IDE
Next Topic:product export fails in the IDE
Goto Forum:
  


Current Time: Fri Apr 18 22:10:51 EDT 2014

Powered by FUDForum. Page generated in 0.02318 seconds