Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Standard Widget Toolkit (SWT) » SWT Support for Windows CE 6.0 Core Images(This discussion is on SWT support for Windows CE 6.0 Core images)
SWT Support for Windows CE 6.0 Core Images [message #735529] Wed, 12 October 2011 02:22 Go to next message
Kaminda  is currently offline Kaminda
Messages: 1
Registered: October 2011
Junior Member
Windows CE builds come in different licensing models such as Core, Professional and Professional Plus. I have tested SWT packages on Windows CE Professional builds and did not see much problems.

Now I need to support Windows CE 6.0 Core image and the package "Windows CE (ARM PocketPC)" is not working. It complains that the SWT DLL is not found in java.library.path while it is already available in Windows folder of the device.

Can someone let me know if this platform is supported? If not supported at the moment, will it be supported in the future? If so, any time frame?

Thanks,

Kaminda
Re: SWT Support for Windows CE 6.0 Core Images [message #735702 is a reply to message #735529] Wed, 12 October 2011 10:59 Go to previous message
Felipe Heidrich is currently offline Felipe Heidrich
Messages: 29
Registered: July 2009
Junior Member
I think the latest wince that we support is 3.0 (maybe 2.0)
(we haven't worked in wince a long time, sorry)
Previous Topic:Change style of toolbar instance
Next Topic:TreeItem not visible?
Goto Forum:
  


Current Time: Fri Jul 25 05:10:15 EDT 2014

Powered by FUDForum. Page generated in 0.01454 seconds