Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » BIRT » Problems with org.eclipse.datatools.connectivity.oda.OdaException; org.eclipse.core.runtime.Assert
Problems with org.eclipse.datatools.connectivity.oda.OdaException; org.eclipse.core.runtime.Assert [message #735259] Tue, 11 October 2011 07:12
wizkid  is currently offline wizkid
Messages: 4
Registered: May 2011
Junior Member
Hi,

I was trying to make use of a connection profile store for a data source, they are both made with Eclipse Report Design Version:

Indigo Release
Build id: 20110615-0604

Everything goes well in Eclipse Report Design, but at deployment I get this error:

WARNING: org.eclipse.datatools.connectivity.oda.OdaException ;
org.eclipse.core.runtime.AssertionFailedException: assertion failed: Parsing error: invalid attribute


and a multiple of these:

11-okt-2011 12:48:06 org.eclipse.datatools.connectivity.internal.ConnectivityPlugin log
SEVERE: Parsing error: invalid attribute (org.eclipse.datatools.enablement.msft.sqlserver.connectionProfile: org.eclipse.birt.core.framework.jar.ConfigurationElement@


The thing is that the datasource access goes well for both deployment and in Eclipse Report Design, but these errors always show at startup. Is there a way to evade it?

,Thanks in Advance

[Updated on: Tue, 11 October 2011 07:14]

Report message to a moderator

Previous Topic:How to filter the results on the basis of list box in report?
Next Topic:BIRT + JavaBridge Tutorial
Goto Forum:
  


Current Time: Sat Aug 30 08:21:10 EDT 2014

Powered by FUDForum. Page generated in 0.15393 seconds