Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse 4 » "New UI Presentation" not working (in Eclipse Indigo)
"New UI Presentation" not working (in Eclipse Indigo) [message #728565] Fri, 23 September 2011 13:34 Go to next message
Alexey Romanov is currently offline Alexey RomanovFriend
Messages: 263
Registered: May 2010
Senior Member
After installing e4 SDK into Eclipse Indigo, one of the added New wizards under XWT isn't working, namely "New XWT Presentation" (I click the "Next >" button and nothing happens). Other wizards do work. Is this a problem with my installation? What is an XWT presentation? It isn't mentioned at http://wiki.eclipse.org/E4/XWT or http://www.vogella.de/articles/XWT/index.html.

[Updated on: Fri, 23 September 2011 13:34]

Report message to a moderator

Re: "New UI Presentation" not working (in Eclipse Indigo) [message #728582 is a reply to message #728565] Fri, 23 September 2011 13:56 Go to previous messageGo to next message
Alexey Romanov is currently offline Alexey RomanovFriend
Messages: 263
Registered: May 2010
Senior Member
Here is an explanation of presentations.
Re: "New UI Presentation" not working (in Eclipse Indigo) [message #728593 is a reply to message #728565] Fri, 23 September 2011 13:50 Go to previous messageGo to next message
Thomas Schindl is currently offline Thomas SchindlFriend
Messages: 5487
Registered: July 2009
Senior Member
Hi,

XWT is stalled as far as I know.

Tom

Am 23.09.11 15:34, schrieb Alexey Romanov:
> After installing e4 SDK into Eclipse Indigo, one of the added New
> wizards under XWT isn't working, namely "New XWT Presentation" (I click
> the "Next >" button and nothing happens). Other wizards do work. Is this
> a problem with my installation? What is an XWT presentation? It isn't
> mentioned at http://wiki.eclipse.org/E4/XWT or
> http://www.vogella.de/articles/XWT/index.html
Re: "New UI Presentation" not working (in Eclipse Indigo) [message #728597 is a reply to message #728582] Fri, 23 September 2011 14:12 Go to previous messageGo to next message
Alexey Romanov is currently offline Alexey RomanovFriend
Messages: 263
Registered: May 2010
Senior Member
That's disappointing. Hopefully what there is will be enough for my project (since declarative views/editors are unfortunately a requirement).
Re: "New UI Presentation" not working (in Eclipse Indigo) [message #728601 is a reply to message #728597] Fri, 23 September 2011 14:20 Go to previous message
Alexey Romanov is currently offline Alexey RomanovFriend
Messages: 263
Registered: May 2010
Senior Member
And the wizard does work if run from the context menu of a Java class.
Previous Topic:CSS not complete work for Button
Next Topic:Seeking feedback on Google Summer of Code project idea
Goto Forum:
  


Current Time: Fri Dec 19 00:36:26 GMT 2014

Powered by FUDForum. Page generated in 0.04055 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software