Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » tooltip error
tooltip error [message #725588] Thu, 15 September 2011 05:31 Go to next message
dominik is currently offline dominik
Messages: 122
Registered: July 2009
Senior Member
hello

After last updated from sourceforgr.jp there is error:

An internal error occurred during: "Compute launch button tooltip".
org.eclipse.php.internal.debug.core.preferences.PHPProjectPreferences.isEnableCLIDebug(Lorg/eclipse/core/resources/IProject;)Z

This seems tu run sometimes without specific action, as error message says -
this can be some tooltip.
is this anywhere reported?


/dmc
Re: tooltip error [message #725597 is a reply to message #725588] Thu, 15 September 2011 06:13 Go to previous messageGo to next message
Toshihiro Izumi is currently offline Toshihiro Izumi
Messages: 338
Registered: July 2009
Location: Japan
Senior Member
isEnableCLIDebug comes from nightly build.
PDT 3.0 and my update doesn't have it. You mixed nightly and update for 3.0, so there is/are plugins version mismatch.
Re: tooltip error [message #725720 is a reply to message #725597] Thu, 15 September 2011 11:11 Go to previous message
dominik is currently offline dominik
Messages: 122
Registered: July 2009
Senior Member
On 2011-09-15 12:13, Toshihiro Izumi wrote:
> isEnableCLIDebug comes from nightly build.
> PDT 3.0 and my update doesn't have it. You mixed nightly and update for 3.0, so
> there is/are plugins version mismatch.

Yes, this is possible,
what is the latest version for now? I'm just applying patches fron
sourceforge.jp site to latest build from there.
How can I avoid such mistake in future.

/dmc
Previous Topic:(no subject)
Next Topic:UTF-8 - without BOM
Goto Forum:
  


Current Time: Sun Apr 20 06:58:24 EDT 2014

Powered by FUDForum. Page generated in 0.08204 seconds