Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » XML Schema Definition (XSD) » xsd import
xsd import [message #75805] Wed, 17 September 2008 11:34 Go to next message
gitanjali punj is currently offline gitanjali punj
Messages: 59
Registered: July 2009
Member
Hello,
I keep getting a "ClassNotFoundException" whenever i try to
access the URIConverter through XSDResourceImpl(doLoad)
The eclipse version used is 3.3 and plugin for xsd is
org.eclipse.xsd.2.3.1 and org.eclipse.emf.ecore 2.1 and
org.eclipse.emf.common 2.1
Will it work for this configuration?
Can you please tell me the possible reasons for this error?
Re: xsd import [message #75838 is a reply to message #75805] Wed, 17 September 2008 14:18 Go to previous message
Ed Merks is currently offline Ed Merks
Messages: 26049
Registered: July 2009
Senior Member
Gitanjali,

You need to match the numbers. XSD 2.3.x requires EMF 2.3.1.


Gitanjali Punj wrote:
> Hello,
> I keep getting a "ClassNotFoundException" whenever i try to
> access the URIConverter through XSDResourceImpl(doLoad)
> The eclipse version used is 3.3 and plugin for xsd is
> org.eclipse.xsd.2.3.1 and org.eclipse.emf.ecore 2.1 and
> org.eclipse.emf.common 2.1
> Will it work for this configuration?
> Can you please tell me the possible reasons for this error?
>
Re: xsd import [message #603333 is a reply to message #75805] Wed, 17 September 2008 14:18 Go to previous message
Ed Merks is currently offline Ed Merks
Messages: 26049
Registered: July 2009
Senior Member
Gitanjali,

You need to match the numbers. XSD 2.3.x requires EMF 2.3.1.


Gitanjali Punj wrote:
> Hello,
> I keep getting a "ClassNotFoundException" whenever i try to
> access the URIConverter through XSDResourceImpl(doLoad)
> The eclipse version used is 3.3 and plugin for xsd is
> org.eclipse.xsd.2.3.1 and org.eclipse.emf.ecore 2.1 and
> org.eclipse.emf.common 2.1
> Will it work for this configuration?
> Can you please tell me the possible reasons for this error?
>
Previous Topic:xsd import
Next Topic:xsd plugin
Goto Forum:
  


Current Time: Thu Sep 18 07:54:14 GMT 2014

Powered by FUDForum. Page generated in 0.01622 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software