Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » Java Development Tools (JDT) » Settingup eclipse with ADT(Problem installing android plug in.)
Settingup eclipse with ADT [message #713667] Mon, 08 August 2011 14:55
Paul is currently offline Paul
Messages: 1
Registered: August 2011
Location: England
Junior Member
Hello Everyone,

I am completely new to Eclipse and Android development. I hope this is the right place to post this question and I apologise if it isn't.

I am following a guide to start developing Android apps using eclipse. I am using Windows 7. I have downloaded Eclipse and my guide is now asking me to set up eclipse with ADT. When I go to "Install new software" under the help tab it then tells me to add Android ADT as the field name and https: //dl.ssl.google.com /android /eclipse as the location. When I do this, it lets me select the files to install but thats where my problem lies. (I have added spaces as I cannot post links)

As it begins to download, it freezes on around 7% with the message (Blocked: The user operation is waiting for background work to complete.)

I have googled the problem and found lots of references to the url and this message, but no situation that exactly matches mine and gives me a solution or tells me where I'm going wrong.

Does anybody have any suggests as to what I should try next as I am a new to this and I really have no idea how to get around this.

Thankyou in advance
Previous Topic:Hey admin
Next Topic:Cannot import war file into Enterprise Application project
Goto Forum:
  


Current Time: Sun Aug 31 02:33:19 EDT 2014

Powered by FUDForum. Page generated in 0.09543 seconds