Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » AJDT » cannot install AJDT 1.6.4, org.eclipse.swt [3.4.0.v3448f]
cannot install AJDT 1.6.4, org.eclipse.swt [3.4.0.v3448f] [message #73606] Mon, 23 March 2009 12:44 Go to next message
Filip Croes is currently offline Filip Croes
Messages: 14
Registered: July 2009
Junior Member
Hi,

I have a problem installing AJDT 1.6.4 on Eclipse Ganymede SR2:

Cannot complete the request. See the details.
Cannot find a solution satisfying the following requirements
org.eclipse.swt [3.4.0.v3448f].

My org.eclipse.swt version is 3.4.2.v3452b...
Re: cannot install AJDT 1.6.4, org.eclipse.swt [3.4.0.v3448f] [message #73624 is a reply to message #73606] Mon, 23 March 2009 18:11 Go to previous messageGo to next message
Filip Croes is currently offline Filip Croes
Messages: 14
Registered: July 2009
Junior Member
works when using a clean installation of eclipse... still don't like the
new plugin mgmt in Eclipse 3.4...
Re: cannot install AJDT 1.6.4, org.eclipse.swt [3.4.0.v3448f] [message #73675 is a reply to message #73624] Mon, 30 March 2009 21:28 Go to previous messageGo to next message
Neale Upstone is currently offline Neale Upstone
Messages: 50
Registered: July 2009
Member
I've seen this one too.

From some exchanges I've seen on a bug report it seems that the p2
(Update) team are adding some more informative diagnostics, which should
help update site authors work out who's problem it is.

On 23/03/2009 18:11, Filip Croes wrote:
> works when using a clean installation of eclipse... still don't like the
> new plugin mgmt in Eclipse 3.4...
>
Re: cannot install AJDT 1.6.4, org.eclipse.swt [3.4.0.v3448f] [message #73761 is a reply to message #73606] Sun, 12 April 2009 17:39 Go to previous messageGo to next message
David M. Karr is currently offline David M. Karr
Messages: 354
Registered: July 2009
Senior Member
This problem isn't specific to AJDT. I get this exact same error when I
try to install the latest version of m2eclipse. From what I've heard, the
only way to fix this is to reinstall Eclipse and start over, but I haven't
tried this. I'm not willing to do this yet. I'd sure like to hear a
better solution.
Re: cannot install AJDT 1.6.4, org.eclipse.swt [3.4.0.v3448f] [message #74050 is a reply to message #73606] Tue, 02 June 2009 18:31 Go to previous message
David M. Karr is currently offline David M. Karr
Messages: 354
Registered: July 2009
Senior Member
I am getting this particular error again, installing the Mylyn plugins.
This is happening on a completely unrelated different box than when I saw
this before. This is very frustrating.
Re: cannot install AJDT 1.6.4, org.eclipse.swt [3.4.0.v3448f] [message #599820 is a reply to message #73606] Mon, 23 March 2009 18:11 Go to previous message
Filip Croes is currently offline Filip Croes
Messages: 14
Registered: July 2009
Junior Member
works when using a clean installation of eclipse... still don't like the
new plugin mgmt in Eclipse 3.4...
Re: cannot install AJDT 1.6.4, org.eclipse.swt [3.4.0.v3448f] [message #599841 is a reply to message #73624] Mon, 30 March 2009 21:28 Go to previous message
Neale Upstone is currently offline Neale Upstone
Messages: 50
Registered: July 2009
Member
I've seen this one too.

From some exchanges I've seen on a bug report it seems that the p2
(Update) team are adding some more informative diagnostics, which should
help update site authors work out who's problem it is.

On 23/03/2009 18:11, Filip Croes wrote:
> works when using a clean installation of eclipse... still don't like the
> new plugin mgmt in Eclipse 3.4...
>
Re: cannot install AJDT 1.6.4, org.eclipse.swt [3.4.0.v3448f] [message #599871 is a reply to message #73606] Sun, 12 April 2009 17:39 Go to previous message
David M. Karr is currently offline David M. Karr
Messages: 354
Registered: July 2009
Senior Member
This problem isn't specific to AJDT. I get this exact same error when I
try to install the latest version of m2eclipse. From what I've heard, the
only way to fix this is to reinstall Eclipse and start over, but I haven't
tried this. I'm not willing to do this yet. I'd sure like to hear a
better solution.
Re: cannot install AJDT 1.6.4, org.eclipse.swt [3.4.0.v3448f] [message #600011 is a reply to message #73606] Tue, 02 June 2009 18:31 Go to previous message
David M. Karr is currently offline David M. Karr
Messages: 354
Registered: July 2009
Senior Member
I am getting this particular error again, installing the Mylyn plugins.
This is happening on a completely unrelated different box than when I saw
this before. This is very frustrating.
Previous Topic:AJDT asking to enable weaving in Eclipse
Next Topic:AJDT or Equinox Aspects for Eclipse Applications?
Goto Forum:
  


Current Time: Fri Oct 31 15:17:09 GMT 2014

Powered by FUDForum. Page generated in 0.02416 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software