Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Platform » Problem with installing new software on Eclipse Indigo(No categorized items available from Indigo repository.)
Problem with installing new software on Eclipse Indigo [message #694338] Fri, 08 July 2011 07:23 Go to next message
Guillaume  is currently offline Guillaume
Messages: 1
Registered: July 2011
Junior Member
Hello everybody,

In Eclipse IDE, when I try to install new software from Indigo repository, I only get a few available items. There are no categorized items available, if I select the "group items by category" option.

In > Help > Install New Software...

Available software are :

Eclipse for RCP and RAP Developers
Eclipse for Scout Developers
Eclipse for Testers
Eclipse IDE for C/C++ Developers
Eclipse IDE for C/C++ Linux Developers
Eclipse IDE for Java and Report Developers
Eclipse IDE for Java Developers
Eclipse IDE for Javascript Developers
Eclipse IDE for Parallel Application Developers
Eclipse Modeling Tools
EPP CPP Feature
EPP Java Package
EPP Linux Tools Feature
EPP Modeling Feature
EPP Parallel Feature
EPP RCP/RAP Feature
EPP Reporting Feature
EPP Scout Feature
EPP Testing Feature
Javascript IDE Feature

With options :

- Show only the latest versions of available software
- Contact all update sites during install to find required software
- Hide items that are already installed




Here follow some details:

- OS : Windows 7 x64 professional SP1
- Eclipse : eclipse-jee-indigo-win32-x86_64
- Java : jdk-6u26-windows-x64
- URL of indigo repository : download.eclipse.org/releases/indigo
- Connection to network using my company proxy



I have tried to :

- reload repository
- update my system and eclipse platform
- re-install Eclipse
- use a 32 bit eclipse/VM version
- also checked my network connection



I have attached a screen capture showing the problem.

Any help will be appreciated.

Regards

Guillaume


Re: Problem with installing new software on Eclipse Indigo [message #694885 is a reply to message #694338] Sun, 10 July 2011 01:21 Go to previous message
Cameron Bateman is currently offline Cameron Bateman
Messages: 1
Registered: July 2011
Junior Member
I have a similar problem with different results. In my case, I have installed Eclipse 3.7 JavaEE edition and I'm not able to connect to any of the update sites for Indigo. I thought it was my McAfee firewall but I have added Full access to both java.exe and eclipse.exe. I also tried disabling to firewall altogether. Also, the Eclipse Marketplace seems to load and I think that accesses the internet. When I try to access the update sites directly from my browser, it loads the appropriate information page.

Basically, when I click on a site from the drop down, it sits at "Fetching children of Indigo". I get a warning in my error log that says "Server returned lastModified <= 0 for compositeContent.jar" for the Mylyn one.

Any ideas?


Thanks,

Cameron
Previous Topic:Python debugging - problem with command line arguments
Next Topic:jobs are not executing on a pluging inside RCP
Goto Forum:
  


Current Time: Thu Apr 24 11:26:37 EDT 2014

Powered by FUDForum. Page generated in 0.02196 seconds