Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Mylyn » Mylyn 3.2 is now available
Mylyn 3.2 is now available [message #69747] Wed, 24 June 2009 21:39 Go to next message
Steffen Pingel is currently offline Steffen Pingel
Messages: 706
Registered: July 2009
Senior Member
We are very pleased to announce that Mylyn 3.2 is now available for Eclipse
3.5, 3.4 and 3.3:

http://eclipse.org/mylyn/new/

You can get Mylyn 3.2 from our update sites:

http://eclipse.org/mylyn/downloads/

The release story is at:

http://tasktop.com/blog/?p=663

Thanks, and stay in touch!

The Mylyn Team
Re: Mylyn 3.2 is now available [message #69767 is a reply to message #69747] Thu, 25 June 2009 21:16 Go to previous messageGo to next message
Gabriel Valencia is currently offline Gabriel Valencia
Messages: 16
Registered: July 2009
Junior Member
When I try to install, I get this error:

An error occurred while collecting items to be installed
No repository found containing:
org.eclipse.wst.common.project.facet.core/osgi.bundle/1.3.5. v200904070030
No repository found containing:
org.eclipse.wst.server.core/osgi.bundle/1.1.4.v20090430

I am currently using 3.1.1. I tried downloading some of the recent 3.0.5
WST plugins from the WTP update site, but I get similar errors. Is there a
site I need in my update manager that I'm missing?
Re: Mylyn 3.2 is now available [message #69786 is a reply to message #69767] Thu, 25 June 2009 22:08 Go to previous messageGo to next message
Steffen Pingel is currently offline Steffen Pingel
Messages: 706
Registered: July 2009
Senior Member
Eclipse.org is currently experiencing a high load due to the Eclipse Galileo
release. We have also been getting reports that some mirrors are not fully
up-to-date or that download.eclipse.org may spuriously fail.

Instead of going through eclipse.org you can try to add update sites from a
mirror that is known to work, e.g.:

http://eclipse.unixheads.org/releases/galileo/
http://eclipse.unixheads.org/tools/mylyn/update/e3.4/

Steffen

> When I try to install, I get this error:
>
> An error occurred while collecting items to be installed
> No repository found containing:
> org.eclipse.wst.common.project.facet.core/osgi.bundle/1.3.5. v200904070030
> No repository found containing:
> org.eclipse.wst.server.core/osgi.bundle/1.1.4.v20090430
>
> I am currently using 3.1.1. I tried downloading some of the recent 3.0.5
> WST plugins from the WTP update site, but I get similar errors. Is there a
> site I need in my update manager that I'm missing?

--
Steffen Pingel
Committer, http://eclipse.org/mylyn
Senior Developer, http://tasktop.com
Re: Mylyn 3.2 is now available [message #69803 is a reply to message #69786] Thu, 25 June 2009 23:29 Go to previous messageGo to next message
Gabriel Valencia is currently offline Gabriel Valencia
Messages: 16
Registered: July 2009
Junior Member
Thanks so much for those URLs. I used the Ganymede update site on
Unixheads and I was able to get the 3.2 update:

http://eclipse.unixheads.org/releases/ganymede/
Re: Mylyn 3.2 is now available [message #69876 is a reply to message #69786] Sun, 28 June 2009 19:20 Go to previous message
Werner Keil is currently offline Werner Keil
Messages: 1083
Registered: July 2009
Senior Member
Thanks to my mostly single-handed effort most of the core Mylyn 3.2 parts
should also be available in German translations.

I noticed and reported issues during RC phase with the packaging of Mylyn
bundles (e.g. some were added from Optional parts like Trac or XCoder, which
caused the Update of the Bundles to fail) but according to Babel team
members it seems resolved, as most of the P2 issues this was said to be
related to.

Feel free to verify and provide feedback here, in the Babel newsgroup, or if
you consider it a bug via Bugzilla.

And maybe that could also be a step towards localized versions of TaskTop
?;-)

Werner
Committer/Language Champion, http://eclipse.org/babel
Executive Committee Member, http://www.jcp.org
Re: Mylyn 3.2 is now available [message #597899 is a reply to message #69747] Thu, 25 June 2009 21:16 Go to previous message
Gabriel Valencia is currently offline Gabriel Valencia
Messages: 16
Registered: July 2009
Junior Member
When I try to install, I get this error:

An error occurred while collecting items to be installed
No repository found containing:
org.eclipse.wst.common.project.facet.core/osgi.bundle/1.3.5. v200904070030
No repository found containing:
org.eclipse.wst.server.core/osgi.bundle/1.1.4.v20090430

I am currently using 3.1.1. I tried downloading some of the recent 3.0.5
WST plugins from the WTP update site, but I get similar errors. Is there a
site I need in my update manager that I'm missing?
Re: Mylyn 3.2 is now available [message #597903 is a reply to message #69767] Thu, 25 June 2009 22:08 Go to previous message
Steffen Pingel is currently offline Steffen Pingel
Messages: 706
Registered: July 2009
Senior Member
Eclipse.org is currently experiencing a high load due to the Eclipse Galileo
release. We have also been getting reports that some mirrors are not fully
up-to-date or that download.eclipse.org may spuriously fail.

Instead of going through eclipse.org you can try to add update sites from a
mirror that is known to work, e.g.:

http://eclipse.unixheads.org/releases/galileo/
http://eclipse.unixheads.org/tools/mylyn/update/e3.4/

Steffen

> When I try to install, I get this error:
>
> An error occurred while collecting items to be installed
> No repository found containing:
> org.eclipse.wst.common.project.facet.core/osgi.bundle/1.3.5. v200904070030
> No repository found containing:
> org.eclipse.wst.server.core/osgi.bundle/1.1.4.v20090430
>
> I am currently using 3.1.1. I tried downloading some of the recent 3.0.5
> WST plugins from the WTP update site, but I get similar errors. Is there a
> site I need in my update manager that I'm missing?

--
Steffen Pingel
Committer, http://eclipse.org/mylyn
Senior Developer, http://tasktop.com
Re: Mylyn 3.2 is now available [message #597910 is a reply to message #69786] Thu, 25 June 2009 23:29 Go to previous message
Gabriel Valencia is currently offline Gabriel Valencia
Messages: 16
Registered: July 2009
Junior Member
Thanks so much for those URLs. I used the Ganymede update site on
Unixheads and I was able to get the 3.2 update:

http://eclipse.unixheads.org/releases/ganymede/
Re: Mylyn 3.2 is now available [message #597925 is a reply to message #69786] Sun, 28 June 2009 19:20 Go to previous message
Werner Keil is currently offline Werner Keil
Messages: 1083
Registered: July 2009
Senior Member
Thanks to my mostly single-handed effort most of the core Mylyn 3.2 parts
should also be available in German translations.

I noticed and reported issues during RC phase with the packaging of Mylyn
bundles (e.g. some were added from Optional parts like Trac or XCoder, which
caused the Update of the Bundles to fail) but according to Babel team
members it seems resolved, as most of the P2 issues this was said to be
related to.

Feel free to verify and provide feedback here, in the Babel newsgroup, or if
you consider it a bug via Bugzilla.

And maybe that could also be a step towards localized versions of TaskTop
?;-)

Werner
Committer/Language Champion, http://eclipse.org/babel
Executive Committee Member, http://www.jcp.org
Previous Topic:When does the auto-sync run
Next Topic:Hotmail IMAP Connector
Goto Forum:
  


Current Time: Thu Oct 02 02:31:09 GMT 2014

Powered by FUDForum. Page generated in 0.12962 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software