Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » Java Development Tools (JDT) » Eclipse Plug-in Development Environment Patch for Java 7 Support (BETA) is not applicable
Eclipse Plug-in Development Environment Patch for Java 7 Support (BETA) is not applicable [message #688452] Fri, 24 June 2011 18:09 Go to next message
Volker Berlin is currently offline Volker Berlin
Messages: 3
Registered: July 2009
Junior Member
I want install the "JDT/Eclipse Java 7 Support (BETA)" but Eclipse show me only the message '"Eclipse Plug-in Development Environment Patch for Java 7 Support (BETA)" is not applicable to the current configuration and will not be installed.'

I have test the downloads
eclipse-java-indigo-win32.zip
and
eclipse-java-indigo-win32-x86_64.zip
of Eclipse 3.7. I receive the same message with both.

I want follow the instruction on wiki.eclipse.org/JDT/Eclipse_Java_7_Support_%28BETA%29

I come only to step 4 then I have the error message. I ave use the URL for 3.7. What I am doing wrong?

Volker
Re: Eclipse Plug-in Development Environment Patch for Java 7 Support (BETA) is not applicable [message #688463 is a reply to message #688452] Fri, 24 June 2011 18:46 Go to previous messageGo to next message
Volker Berlin is currently offline Volker Berlin
Messages: 3
Registered: July 2009
Junior Member
I have download Eclipse 4.1 now. And with this version the beta can be installed.
Re: Eclipse Plug-in Development Environment Patch for Java 7 Support (BETA) is not applicable [message #688517 is a reply to message #688463] Fri, 24 June 2011 20:47 Go to previous messageGo to next message
Thomas Schindl is currently offline Thomas Schindl
Messages: 5422
Registered: July 2009
Senior Member
I just tried with my 3.7 download and the features from
(http://build.eclipse.org/eclipse/java7patch/) installed without problems.

You used the 3.7 update-site right? What is the error p2 is showing?

Tom

Am 24.06.11 20:46, schrieb Volker Berlin:
> I have download Eclipse 4.1 now. And with this version the beta can be
> installed.
Re: Eclipse Plug-in Development Environment Patch for Java 7 Support (BETA) is not applicable [message #688518 is a reply to message #688463] Fri, 24 June 2011 20:47 Go to previous messageGo to next message
Thomas Schindl is currently offline Thomas Schindl
Messages: 5422
Registered: July 2009
Senior Member
I just tried with my 3.7 download and the features from
(http://build.eclipse.org/eclipse/java7patch/) installed without problems.

You used the 3.7 update-site right? What is the error p2 is showing?

Tom

Am 24.06.11 20:46, schrieb Volker Berlin:
> I have download Eclipse 4.1 now. And with this version the beta can be
> installed.
Re: Eclipse Plug-in Development Environment Patch for Java 7 Support (BETA) is not applicable [message #688734 is a reply to message #688517] Sat, 25 June 2011 14:35 Go to previous message
Volker Berlin is currently offline Volker Berlin
Messages: 3
Registered: July 2009
Junior Member
Yes, I have use the 3.7 update site for 3.7 and the 4.1 update site for 4.1. What you means with error p2? In the description area there was the message: "Eclipse Plug-in Development Environment Patch for Java 7 Support (BETA)" is not applicable to the current configuration and will not be installed.

Volker
Previous Topic:Java Version Compile Mismatch 1.5/1.6
Next Topic:coding help
Goto Forum:
  


Current Time: Sat Oct 25 12:18:03 GMT 2014

Powered by FUDForum. Page generated in 0.08681 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software