Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Apache 7.0 Installation with Eclipse(Appache Server port is used by another service !!!!!)
Apache 7.0 Installation with Eclipse [message #682699] Sat, 11 June 2011 21:36 Go to next message
Khajan Yadav is currently offline Khajan YadavFriend
Messages: 2
Registered: June 2011
Junior Member
Hi
I m using Eclipse 3.3 and have install tomcat apache server 7.0 for my processing but whenever i try to run a program on server it gives me an error stating that the port specified are used by some other application. I m using Mac Os x 10.6 snow leapard. Kindly help me to resolve this issue.


I m getting either the above message or sometimes a msgbox pops up stating that the requested page is not found

[Updated on: Sat, 11 June 2011 21:38]

Report message to a moderator

Re: Apache 7.0 Installation with Eclipse [message #682713 is a reply to message #682699] Sat, 11 June 2011 22:12 Go to previous messageGo to next message
Russell Bateman is currently offline Russell BatemanFriend
Messages: 3266
Registered: July 2009
Location: Provo, Utah, USA
Senior Member

On 2011.06.11 15:36, Khajan Yadav wrote:
> Hi I m using Eclipse 3.3 and have install tomcat apache server 7.0 for
> my processing but whenever i try to run a program on server it gives me
> an error stating that the port specified are used by some other
> application. I m using Mac Os x 10.6 snow leapard. Kindly help me to
> resolve this issue.

In the Servers tab/view usually at the bottom of the Eclipse workbench,
double-click Tomcat v7.0 at localhost. This will bring up an editor (in
your Editor view) where you can change the port as used by Eclipse/Tomcat.

That should solve it.
Re: Apache 7.0 Installation with Eclipse [message #682815 is a reply to message #682713] Sun, 12 June 2011 05:53 Go to previous messageGo to next message
Khajan Yadav is currently offline Khajan YadavFriend
Messages: 2
Registered: June 2011
Junior Member
Hi Russel.... i tried it that way but the problem still persists.....Do u hav any other suggestion????
Re: Apache 7.0 Installation with Eclipse [message #683303 is a reply to message #682713] Mon, 13 June 2011 13:24 Go to previous message
Larry Isaacs is currently offline Larry IsaacsFriend
Messages: 1313
Registered: July 2009
Senior Member
On 6/11/2011 6:12 PM, Russell Bateman wrote:
> On 2011.06.11 15:36, Khajan Yadav wrote:
>> Hi I m using Eclipse 3.3 and have install tomcat apache server 7.0 for
>> my processing but whenever i try to run a program on server it gives me
>> an error stating that the port specified are used by some other
>> application. I m using Mac Os x 10.6 snow leapard. Kindly help me to
>> resolve this issue.
>
> In the Servers tab/view usually at the bottom of the Eclipse workbench,
> double-click Tomcat v7.0 at localhost. This will bring up an editor (in
> your Editor view) where you can change the port as used by Eclipse/Tomcat.
>
> That should solve it.

Also, for more info about what is going on, see the WTP Tomcat FAQ[1].

Cheers,
Larry

[1] http://wiki.eclipse.org/WTP_Tomcat_FAQ
Previous Topic:Weblogic Server Plugin in Eclipse Helios Service Release 2
Next Topic:Publishing unpacks EAR dependency JARs *every time*
Goto Forum:
  


Current Time: Sat Dec 20 18:06:28 GMT 2014

Powered by FUDForum. Page generated in 0.01891 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software