Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Subversive » Cannot update SVNKit to version 2.2.2.I20110523-1700
Cannot update SVNKit to version 2.2.2.I20110523-1700 [message #673632] Tue, 24 May 2011 09:54 Go to next message
Matei Missing name is currently offline Matei Missing nameFriend
Messages: 14
Registered: September 2010
Junior Member
Hello,

I am trying to update my Eclipse 3.6 SR1 (Via Help -> Check for updates) and an error message appears when the available updates are shown:

The operation cannot be completed. See the details.

Cannot complete the install because one or more required items could not be found.
Software being installed: SVNKit 1.3.5 Implementation (Optional) 2.2.2.I20110523-1700 (org.polarion.eclipse.team.svn.connector.svnkit16.feature.group 2.2.2.I20110523-1700)
Missing requirement: SVNKit 1.3.5 Implementation (Optional) 2.2.2.I20110523-1700 (org.polarion.eclipse.team.svn.connector.svnkit16.feature.group 2.2.2.I20110523-1700) requires 'org.eclipse.team.svn.feature.group [0.7.9.I20110318-1700,1.0.0)' but it could not be found

I currently have installed:
SVNKit 1.3.5 Implementation (Optional)
2.2.2.I20110124-1700
org.polarion.eclipse.team.svn.connector.svnkit16.feature.group

The latest version is: 2.2.2.I20110523-1700

In the Eclipse Installation Details window, in the Features tab I checked and saw that my Subversive SVN Team Provider (Incubation) version is 0.7.9.I20110207-1700.

Isn't the required version of this feature (0.7.9.I20110318-1700) not published on the Eclipse update site ?

Can anyone please give me an idea regarding the solution to this problem ?

Thank you!

Matei

Re: Cannot update SVNKit to version 2.2.2.I20110523-1700 [message #674286 is a reply to message #673632] Thu, 26 May 2011 12:25 Go to previous messageGo to next message
Eclipse User is currently offline Eclipse UserFriend
Messages: 1
Registered: May 2011
Junior Member
Hi. Bumped into the same issue today, here's what's helped me:

make sure your update sites for subversive stuff are exactly as listed under the "Latest Release Recommended" section on the Polarion's site:

www.polarion.com/products/svn/subversive/download.php?utm_source=eclipse.org&utm_medium=link&utm_campaign=subversive

(grr forum doesn allow full links until I have 5 msgs, what the...)
Re: Cannot update SVNKit to version 2.2.2.I20110523-1700 [message #677060 is a reply to message #674286] Tue, 07 June 2011 12:44 Go to previous message
Matei Missing name is currently offline Matei Missing nameFriend
Messages: 14
Registered: September 2010
Junior Member
Thank you very much ! That solved the problem.
It turns out I already had the sites in my "Available software sites" list, but one of them was disabled / unchecked:

http://download.eclipse.org/technology/subversive/0.7/update-site/

I turned it on and it solved my problem.
Previous Topic:CVS Watch/Edit equivalent?
Next Topic:Manually install SVNKit SVN Connector
Goto Forum:
  


Current Time: Fri Dec 19 10:57:01 GMT 2014

Powered by FUDForum. Page generated in 0.08353 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software