Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Buckminster » Install Buckminister on Indigo M7: org.eclipse.ecf.provider.filetransfer error
Install Buckminister on Indigo M7: org.eclipse.ecf.provider.filetransfer error [message #671780] Thu, 19 May 2011 00:51 Go to next message
Oliver Mannion is currently offline Oliver Mannion
Messages: 31
Registered: September 2010
Member
What is the easiest way to get Buckmister installed on Indigo M7?

I've just done a fresh install of Indigo M7 and am trying to install Buckminster from

http://download.eclipse.org/tools/buckminster/updates-3.7

I'm getting the error:

Cannot complete the install because one or more required items could not be found.
  Software being installed: Buckminster - CVS support 1.4.0.r11756 (org.eclipse.buckminster.cvs.feature.feature.group 1.4.0.r11756)
  Missing requirement: Buckminster download cache 1.1.0.r11680 (org.eclipse.buckminster.download 1.1.0.r11680) requires 'bundle org.eclipse.ecf.provider.filetransfer [3.2.0,4.0.0)' but it could not be found


I've got the Eclipse Communication Framework Target Components installed which includes only version 3.1.0 of org.eclipse.ecf.provider.filetransfer.

Re: Install Buckminister on Indigo M7: org.eclipse.ecf.provider.filetransfer error [message #671863 is a reply to message #671780] Thu, 19 May 2011 07:44 Go to previous message
Thomas Hallgren is currently offline Thomas Hallgren
Messages: 3229
Registered: July 2009
Senior Member
The latest Buckminster is built for platform 3.7RC1, not M7. If you want an M7 release you'll have to look in our archives.

- thomas

On 2011-05-19 02:51, Oliver Mannion wrote:
> What is the easiest way to get Buckmister installed on Indigo M7?
>
> I've just done a fresh install of Indigo M7 and am trying to install Buckminster from
>
> http://download.eclipse.org/tools/buckminster/updates-3.7
>
> I'm getting the error:
>
> Cannot complete the install because one or more required items could not be found.
> Software being installed: Buckminster - CVS support 1.4.0.r11756 (org.eclipse.buckminster.cvs.feature.feature.group
> 1.4.0.r11756)
> Missing requirement: Buckminster download cache 1.1.0.r11680 (org.eclipse.buckminster.download 1.1.0.r11680) requires
> 'bundle org.eclipse.ecf.provider.filetransfer [3.2.0,4.0.0)' but it could not be found
>
> I've got the Eclipse Communication Framework Target Components installed which includes only version 3.1.0 of
> org.eclipse.ecf.provider.filetransfer.
>
Previous Topic:No component named org.apache.log4j.source ... is known to Buckminster
Next Topic:Headless: Qualifier output
Goto Forum:
  


Current Time: Sat Sep 20 10:10:38 GMT 2014

Powered by FUDForum. Page generated in 0.11563 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software