Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Platform » My Plugin only works in helios!!
My Plugin only works in helios!! [message #668113] Tue, 03 May 2011 15:26 Go to next message
amir  is currently offline amir
Messages: 16
Registered: September 2010
Junior Member
Hey there
I developed my own plugin in :
Eclipse for RCP and RAP Developers
Version: Helios Release
Build id: 20100617-1415

My problem is, The Plugin wouldn't work on other versions of eclipse like Galilio, gynemade etc.
What i should do?

Thanks in advance.
Amir Farah
Re: My Plugin only works in helios!! [message #668141 is a reply to message #668113] Wed, 04 May 2011 00:24 Go to previous message
Prakash G.R. is currently offline Prakash G.R.
Messages: 621
Registered: July 2009
Senior Member
On 04/05/11 12:56 AM, amir wrote:
> Hey there
> I developed my own plugin in :
> Eclipse for RCP and RAP Developers
> Version: Helios Release
> Build id: 20100617-1415
>
> My problem is, The Plugin wouldn't work on other versions of eclipse
> like Galilio, gynemade etc.
> What i should do?

Check your dependencies and their versions.

--
- Prakash
Platform UI Team, IBM

www.eclipse-tips.com
Previous Topic:Eclipse doesn't honor AnnotationSpecification
Next Topic:Command to cycle through tab folder
Goto Forum:
  


Current Time: Tue Jul 22 19:54:05 EDT 2014

Powered by FUDForum. Page generated in 0.02065 seconds