Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Plugin Development Environment (PDE) » Missing baseline error
Missing baseline error [message #662099] Tue, 29 March 2011 06:09 Go to next message
saurav sarkar is currently offline saurav sarkar
Messages: 424
Registered: July 2009
Senior Member
Hi,

In Indigo i synced some Eclipse projects from CVS.I get the missing baseline error which is correct according to https://bugs.eclipse.org/bugs/show_bug.cgi?id=331924

But in the preference page i see the missing baseline problem's severity can be reduced to ignore.But even after ignoring i get it as error.

I agree with the error, but i feel then the preference page setting should be also removed.
Please let me know if i am missing something here.

Thanks and Regards,
Saurav


[Updated on: Tue, 29 March 2011 06:10]

Report message to a moderator

Re: Missing baseline error [message #662223 is a reply to message #662099] Tue, 29 March 2011 14:34 Go to previous messageGo to next message
Curtis Windatt is currently offline Curtis Windatt
Messages: 166
Registered: July 2009
Senior Member
For the errors to go away, a full build needs to run. When changing the setting on the preference page and pressing ok, a dialog should ask whether a full build should be run. If a full build is completed, the missing baseline errors disappear.

You can also clean your projects (Project > Clean...).

Re: Missing baseline error [message #662287 is a reply to message #662223] Wed, 30 March 2011 02:03 Go to previous message
saurav sarkar is currently offline saurav sarkar
Messages: 424
Registered: July 2009
Senior Member
Hi Curtis,

Yes i did the same, even then the errors did not disappear.

cheers,
Saurav


Previous Topic:TODO list
Next Topic:Problems with a TableView - it's not showing...
Goto Forum:
  


Current Time: Thu Jul 24 19:09:50 EDT 2014

Powered by FUDForum. Page generated in 0.01779 seconds