Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Mylyn » Update for Mylyn 3.5 not available
Update for Mylyn 3.5 not available [message #661324] Thu, 24 March 2011 08:56 Go to next message
Philippe Couton is currently offline Philippe Couton
Messages: 13
Registered: July 2009
Junior Member
Hi all,

The Eclipse web site says that there is a new 3.5 version of Mylyn
available since march 16. However, this version is not available thru
the Eclipse update mechanism. The last Mylyn version available with
update is the 3.4.3.

Is this normal?

Philippe
Re: Update for Mylyn 3.5 not available [message #661798 is a reply to message #661324] Sun, 27 March 2011 22:56 Go to previous messageGo to next message
Steffen Pingel is currently offline Steffen Pingel
Messages: 706
Registered: July 2009
Senior Member
Repository locations changed with the Mylyn top-level project restructuring.
You can find the new locations on the download page:

http://eclipse.org/mylyn/downloads/

Steffen


Philippe Couton wrote:

> Hi all,
>
> The Eclipse web site says that there is a new 3.5 version of Mylyn
> available since march 16. However, this version is not available thru
> the Eclipse update mechanism. The last Mylyn version available with
> update is the 3.4.3.
>
> Is this normal?
>
> Philippe

--
Steffen Pingel
Committer, http://eclipse.org/mylyn
Senior Developer, http://tasktop.com
Re: Update for Mylyn 3.5 not available [message #661834 is a reply to message #661798] Mon, 28 March 2011 07:33 Go to previous messageGo to next message
Philippe Couton is currently offline Philippe Couton
Messages: 13
Registered: July 2009
Junior Member
Hi Steffen,

I saw that a manual download of the 3.5 version was available on the
Mylyn site, but I don't want to do manual install of plugins.

So, my message was about updates and update sites. When I check for
updates in Eclipse, it tells me that no updates are available. On the
Markeplace, the last version of Mylyn described is 3.4.

Please, also note that the download page of Mylyn says that "The
preferred way of installing is via Eclipse". And I found nowhere the
address of an update site allowing to get Mylyn 3.5 :(

Philippe


Steffen Pingel wrote:
> Repository locations changed with the Mylyn top-level project restructuring.
> You can find the new locations on the download page:
>
> http://eclipse.org/mylyn/downloads/
>
> Steffen
>
>
> Philippe Couton wrote:
>
>> Hi all,
>>
>> The Eclipse web site says that there is a new 3.5 version of Mylyn
>> available since march 16. However, this version is not available thru
>> the Eclipse update mechanism. The last Mylyn version available with
>> update is the 3.4.3.
>>
>> Is this normal?
>>
>> Philippe
Re: Update for Mylyn 3.5 not available [message #662153 is a reply to message #661834] Tue, 29 March 2011 14:22 Go to previous messageGo to next message
Mark Phippard is currently offline Mark Phippard
Messages: 129
Registered: July 2009
Senior Member
On 2011-03-28 03:33:17 -0400, Philippe Couton
<philippe.couton@sercel.com> said:

> I saw that a manual download of the 3.5 version was available on the
> Mylyn site, but I don't want to do manual install of plugins.
>
> So, my message was about updates and update sites. When I check for
> updates in Eclipse, it tells me that no updates are available. On the
> Markeplace, the last version of Mylyn described is 3.4.
>
> Please, also note that the download page of Mylyn says that "The
> preferred way of installing is via Eclipse". And I found nowhere the
> address of an update site allowing to get Mylyn 3.5 :(

I went to this site:

http://www.eclipse.org/mylyn/downloads/

And it gives the update-site URL as:

http://download.eclipse.org/mylyn/releases/latest

This worked for me.

Mark
Re: Update for Mylyn 3.5 not available [message #662187 is a reply to message #662153] Tue, 29 March 2011 15:53 Go to previous messageGo to next message
Philippe Couton is currently offline Philippe Couton
Messages: 13
Registered: July 2009
Junior Member
I didn't realized that this URL was an update site address; it works,
thanks!

Philippe

Mark Phippard wrote:
> On 2011-03-28 03:33:17 -0400, Philippe Couton <philippe.couton@sercel.com>
> said:
>
>> I saw that a manual download of the 3.5 version was available on the Mylyn
>> site, but I don't want to do manual install of plugins.
>>
>> So, my message was about updates and update sites. When I check for updates
>> in Eclipse, it tells me that no updates are available. On the Markeplace,
>> the last version of Mylyn described is 3.4.
>>
>> Please, also note that the download page of Mylyn says that "The preferred
>> way of installing is via Eclipse". And I found nowhere the address of an
>> update site allowing to get Mylyn 3.5 :(
>
> I went to this site:
>
> http://www.eclipse.org/mylyn/downloads/
>
> And it gives the update-site URL as:
>
> http://download.eclipse.org/mylyn/releases/latest
>
> This worked for me.
>
> Mark
Re: Update for Mylyn 3.5 not available [message #662742 is a reply to message #662187] Thu, 31 March 2011 18:00 Go to previous messageGo to next message
Karl Krasnowsky is currently offline Karl Krasnowsky
Messages: 9
Registered: March 2011
Location: Beaverton, OR
Junior Member

Really? This url
http://download.eclipse.org/mylyn/releases/latest is not working and results in a 404 error.
Re: Update for Mylyn 3.5 not available [message #663150 is a reply to message #662742] Mon, 04 April 2011 06:43 Go to previous message
Steffen Pingel is currently offline Steffen Pingel
Messages: 706
Registered: July 2009
Senior Member
It's a composite p2 repository. It works if you enter the URL under Help >
Install New Software.

Steffen


Karl wrote:

> Really? This url
> http://download.eclipse.org/mylyn/releases/latest is not working and
> results in a 404 error.

--
Steffen Pingel
Committer, http://eclipse.org/mylyn
Senior Developer, http://tasktop.com
Previous Topic:Where is task list widget?
Next Topic:experience with sourceforge hosted apps
Goto Forum:
  


Current Time: Tue Sep 30 16:02:19 GMT 2014

Powered by FUDForum. Page generated in 0.01840 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software