Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Buckminster » build.xml:86 {fs:action.requirements} not found
build.xml:86 {fs:action.requirements} not found [message #660290] Thu, 17 March 2011 12:48
Wim Jongman is currently offline Wim Jongman
Messages: 275
Registered: July 2009
Senior Member

Hi,

What could be causing this? Does someone has a clue why this occurs?

[start com.remainsoftware.biz.junginger.rss.eclipse.RssPlugin:osgi. bundle$1.5.0#eclipse.build]
[end com.remainsoftware.biz.junginger.rss.eclipse.RssPlugin:osgi. bundle$1.5.0#eclipse.build]
[start com.remainsoftware.biz.junginger.rss.eclipse.RssPlugin:osgi. bundle$1.5.0#create.rssview.jar]

org.eclipse.core.runtime.CoreException: ...org.eclipse.osgi\bundles\229\1\.cp\org\eclipse\buckminste r\pde\antscripts\build.xml:86: ..32-x86_64\eclipse\{fs:action.requirements} not found.

Thanks for helping,

Wim
Previous Topic:How to deal with missing platform dependencies in Indigo?
Next Topic:More on best practice for using Buckminster for IDE Target Platform
Goto Forum:
  


Current Time: Fri Jul 25 13:36:03 EDT 2014

Powered by FUDForum. Page generated in 0.03829 seconds