Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » EGit » Password not stored
Password not stored [message #656099] Thu, 24 February 2011 03:38 Go to next message
Federico Tomassetti is currently offline Federico Tomassetti
Messages: 186
Registered: July 2009
Location: Torino
Senior Member

Hi,
I am able to push y projects into my remote repo but it keeps asking
for password also if I selected the option "Store in Secure Store".

I am using an URI of this kind:

username@mywebsite:webapps/gitserver/repos/reponame.git

Federico


Re: Password not stored [message #656107 is a reply to message #656099] Thu, 24 February 2011 03:53 Go to previous messageGo to next message
Eike Stepper is currently offline Eike Stepper
Messages: 5499
Registered: July 2009
Senior Member
Am 24.02.2011 09:38, schrieb Federico Tomassetti:
> Hi,
> I am able to push y projects into my remote repo but it keeps asking
> for password also if I selected the option "Store in Secure Store".
>
> I am using an URI of this kind:
>
> mailto:username@mywebsite:webapps/gitserver/repos/reponame.git

Are you asked for the repo's password or the store's master password? It could be related to https://bugs.eclipse.org/bugs/show_bug.cgi?id=226482 .

Cheers
/Eike

----
http://www.esc-net.de
http://thegordian.blogspot.com
http://twitter.com/eikestepper
Re: Password not stored [message #656224 is a reply to message #656107] Thu, 24 February 2011 10:55 Go to previous messageGo to next message
Federico Tomassetti is currently offline Federico Tomassetti
Messages: 186
Registered: July 2009
Location: Torino
Senior Member

I don't understand this difference:
"Are you asked for the repo's password or the store's master password? "

Federico


Re: Password not stored [message #656283 is a reply to message #656107] Thu, 24 February 2011 16:35 Go to previous messageGo to next message
h1055071 is currently offline h1055071
Messages: 335
Registered: July 2009
Senior Member
On 24/02/2011 08:53, Eike Stepper wrote:
> Am 24.02.2011 09:38, schrieb Federico Tomassetti:
>> Hi,
>> I am able to push y projects into my remote repo but it keeps asking
>> for password also if I selected the option "Store in Secure Store".
>>
>> I am using an URI of this kind:
>>
>> mailto:username@mywebsite:webapps/gitserver/repos/reponame.git
>
> Are you asked for the repo's password or the store's master password? It
> could be related to https://bugs.eclipse.org/bugs/show_bug.cgi?id=226482 .
>
> Cheers
> /Eike
>
> ----
> http://www.esc-net.de
> http://thegordian.blogspot.com
> http://twitter.com/eikestepper
>

It's the repo password. I get this too for a SSH repo on SourceForge. I
think I have to enter it 3 or 4 times. It doesn't remember it.
Re: Password not stored [message #656374 is a reply to message #656283] Fri, 25 February 2011 05:56 Go to previous message
Federico Tomassetti is currently offline Federico Tomassetti
Messages: 186
Registered: July 2009
Location: Torino
Senior Member

Have you find a way to solve it?

Previous Topic:Setup with multiple repositories
Next Topic:Moving file to a new project / repository
Goto Forum:
  


Current Time: Thu Aug 21 20:05:25 EDT 2014

Powered by FUDForum. Page generated in 0.02224 seconds