Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » Java Development Tools (JDT) » Eclipse RCP Product headless build with PDE
Eclipse RCP Product headless build with PDE [message #654462] Tue, 15 February 2011 22:04 Go to next message
No real name is currently offline No real nameFriend
Messages: 6
Registered: February 2011
Junior Member
Hi, I'm trying to do a headless build of my Eclipse RCP application. I've followed the steps here:

http://help.eclipse.org/help33/index.jsp?topic=/org.eclipse. pde.doc.user/guide/tasks/pde_product_build.htm

However, I'm keep getting the following error and not sure how to resolve.


Buildfile: C:/eclipse/plugins/org.eclipse.pde.build_3.6.1.R36x_v2010082 3/scripts/productBuild/productBuild.xml

main:

preBuild:

preSetup:

checkLocalMaps:

getMapFiles:

postSetup:

checkLocalBase:

getBaseComponents:

processRepos:

generateFeature:

fetch:

generateFeature:
[eclipse.generateFeature] Some inter-plug-in dependencies have not been satisfied.
[eclipse.generateFeature] Bundle Prototype:
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.editors_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.ide_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.viasat.bft2.nms.client.editors_1.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.navigator.resources_3.4.201.
[eclipse.generateFeature] Missing required plug-in com.viasat.bft2.nms.client.zabbix_1.0.0.
[eclipse.generateFeature] Bundle com.viasat.bft2.nms.client.editors:
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.editors_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.ide_0.0.0.
[eclipse.generateFeature] Bundle com.viasat.bft2.nms.client.model.editor:
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.ide_0.0.0.
[eclipse.generateFeature] Bundle com.viasat.bft2.nms.client.zabbix:
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.ide_3.6.1.
[eclipse.generateFeature] Bundle com.android.ide.eclipse.adt:
[eclipse.generateFeature] Another singleton version selected: com.android.ide.eclipse.adt_0.9.9.v201009221407-60953
[eclipse.generateFeature] Missing required plug-in com.android.ide.eclipse.ddms_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.debug.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.jdt.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.editors_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.ide_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.wst.sse.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.wst.xml.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.jdt.junit_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.ltk.ui.refactoring_0.0.0.
[eclipse.generateFeature] Bundle com.android.ide.eclipse.adt:
[eclipse.generateFeature] Missing required plug-in com.android.ide.eclipse.ddms_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.debug.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.jdt.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.editors_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.ide_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.wst.sse.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.wst.xml.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.jdt.junit_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.ltk.ui.refactoring_0.0.0.
[eclipse.generateFeature] Bundle com.android.ide.eclipse.ddms:
[eclipse.generateFeature] Another singleton version selected: com.android.ide.eclipse.ddms_0.9.9.v201009221407-60953
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.ide_0.0.0.
[eclipse.generateFeature] Bundle com.android.ide.eclipse.ddms:
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.ide_0.0.0.
[eclipse.generateFeature] Bundle com.cloudgarden.jigloo:
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.ide_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.jdt.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.jdt.debug.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.editors_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.debug.ui_0.0.0.
[eclipse.generateFeature] Bundle com.collabnet.subversion.merge:
[eclipse.generateFeature] Another singleton version selected: com.collabnet.subversion.merge_2.2.1
[eclipse.generateFeature] Missing required plug-in org.tigris.subversion.subclipse.ui_1.6.6.
[eclipse.generateFeature] Missing required plug-in org.eclipse.team.ui_3.3.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.ide_3.3.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.compare_3.3.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.editors_3.3.0.
[eclipse.generateFeature] Bundle com.collabnet.subversion.merge:
[eclipse.generateFeature] Missing required plug-in org.tigris.subversion.subclipse.ui_1.6.10.
[eclipse.generateFeature] Missing required plug-in org.eclipse.team.ui_3.3.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.ide_3.3.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.compare_3.3.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.editors_3.3.0.
[eclipse.generateFeature] Bundle com.google.appengine.eclipse.core:
[eclipse.generateFeature] Another singleton version selected: com.google.appengine.eclipse.core_1.3.3.v201006111317
[eclipse.generateFeature] Missing required plug-in org.eclipse.debug.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.jdt.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.ide_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.google.gdt.eclipse.core_0.0.0.
[eclipse.generateFeature] Bundle com.google.appengine.eclipse.core:
[eclipse.generateFeature] Missing required plug-in org.eclipse.debug.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.jdt.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.ide_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.google.gdt.eclipse.core_0.0.0.
[eclipse.generateFeature] Bundle com.google.appengine.eclipse.sdkbundle.1.3.3:
[eclipse.generateFeature] Missing required plug-in com.google.appengine.eclipse.core_0.0.0.
[eclipse.generateFeature] Bundle com.google.appengine.eclipse.sdkbundle.1.3.8:
[eclipse.generateFeature] Missing required plug-in com.google.appengine.eclipse.core_0.0.0.
[eclipse.generateFeature] Bundle com.google.gdt.eclipse.core:
[eclipse.generateFeature] Another singleton version selected: com.google.gdt.eclipse.core_1.3.3.v201006111317
[eclipse.generateFeature] Missing required plug-in org.eclipse.jdt.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.ide_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.debug.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.wst.xml.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.wst.sse.ui_0.0.0.
[eclipse.generateFeature] Bundle com.google.gdt.eclipse.core:
[eclipse.generateFeature] Missing required plug-in org.eclipse.jdt.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.ide_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.debug.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.wst.xml.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.wst.sse.ui_0.0.0.
[eclipse.generateFeature] Bundle com.google.gdt.eclipse.platform.e35:
[eclipse.generateFeature] Missing required plug-in com.google.gdt.eclipse.platform.shared_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.core.runtime_[3.5.0,3.6.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.jdt.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.wst.sse.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.wst.xml.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.equinox.p2.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.equinox.p2.ui.sdk_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.debug.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.jdt.debug.ui_0.0.0.
[eclipse.generateFeature] Bundle com.google.gdt.eclipse.platform.e36:
[eclipse.generateFeature] Missing required plug-in com.google.gdt.eclipse.platform.shared_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.jdt.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.wst.sse.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.wst.xml.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.equinox.p2.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.equinox.p2.ui.sdk_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.equinox.p2.operations_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.jdt.debug.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.debug.ui_0.0.0.
[eclipse.generateFeature] Bundle com.google.gdt.eclipse.platform.shared:
[eclipse.generateFeature] Another singleton version selected: com.google.gdt.eclipse.platform.shared_1.3.3.v201006111317
[eclipse.generateFeature] Missing required plug-in org.eclipse.jdt.ui_0.0.0.
[eclipse.generateFeature] Bundle com.google.gdt.eclipse.platform.shared:
[eclipse.generateFeature] Missing required plug-in org.eclipse.jdt.ui_0.0.0.
[eclipse.generateFeature] Bundle com.google.gdt.eclipse.platform:
[eclipse.generateFeature] Another singleton version selected: com.google.gdt.eclipse.platform_1.3.3.v201006111317
[eclipse.generateFeature] Optional plug-in com.google.gdt.eclipse.platform.e33_0.0.0 is not available.
[eclipse.generateFeature] Optional plug-in com.google.gdt.eclipse.platform.e34_0.0.0 is not available.
[eclipse.generateFeature] Optional plug-in com.google.gdt.eclipse.platform.e35_0.0.0 is not available.
[eclipse.generateFeature] Optional plug-in com.google.gdt.eclipse.platform.e36_0.0.0 is not available.
[eclipse.generateFeature] Bundle com.google.gdt.eclipse.suite:
[eclipse.generateFeature] Another singleton version selected: com.google.gdt.eclipse.suite_1.3.3.v201006111317
[eclipse.generateFeature] Missing required plug-in org.eclipse.debug.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.jdt.debug.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.google.appengine.eclipse.core_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.google.gwt.eclipse.core_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.jdt.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.google.gwt.eclipse.oophm_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.ide_0.0.0.
[eclipse.generateFeature] Bundle com.google.gdt.eclipse.suite:
[eclipse.generateFeature] Missing required plug-in org.eclipse.debug.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.jdt.debug.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.google.appengine.eclipse.core_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.google.gwt.eclipse.core_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.jdt.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.google.gwt.eclipse.oophm_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.ide_0.0.0.
[eclipse.generateFeature] Bundle com.google.gwt.eclipse.core:
[eclipse.generateFeature] Another singleton version selected: com.google.gwt.eclipse.core_1.3.3.v201006111317
[eclipse.generateFeature] Missing required plug-in org.eclipse.debug.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.jdt.debug.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.jdt.junit_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.jdt.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.search_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.ide_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.wst.sse.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.google.gdt.eclipse.core_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.wst.xml.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.wst.css.ui_0.0.0.
[eclipse.generateFeature] Bundle com.google.gwt.eclipse.core:
[eclipse.generateFeature] Missing required plug-in org.eclipse.debug.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.jdt.debug.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.jdt.junit_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.jdt.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.search_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.ide_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.wst.sse.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.google.gdt.eclipse.core_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.wst.xml.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.wst.css.ui_0.0.0.
[eclipse.generateFeature] Bundle com.google.gwt.eclipse.oophm:
[eclipse.generateFeature] Another singleton version selected: com.google.gwt.eclipse.oophm_1.3.3.v201006111317
[eclipse.generateFeature] Missing required plug-in org.eclipse.jdt.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.google.gdt.eclipse.core_0.0.0.
[eclipse.generateFeature] Bundle com.google.gwt.eclipse.oophm:
[eclipse.generateFeature] Missing required plug-in org.eclipse.jdt.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.google.gdt.eclipse.core_0.0.0.
[eclipse.generateFeature] Bundle com.google.gwt.eclipse.sdkbundle.2.0.3:
[eclipse.generateFeature] Missing required plug-in com.google.gwt.eclipse.core_0.0.0.
[eclipse.generateFeature] Bundle com.google.gwt.eclipse.sdkbundle.2.0.4:
[eclipse.generateFeature] Missing required plug-in com.google.gwt.eclipse.core_0.0.0.
[eclipse.generateFeature] Bundle com.ibm.icu:
[eclipse.generateFeature] Another singleton version selected: com.ibm.icu_4.2.1.v20100412
[eclipse.generateFeature] Bundle com.instantiations.designer.core.apiImpl:
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.core_0.0.0.
[eclipse.generateFeature] Bundle com.instantiations.designer.core.databinding.xml:
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.core_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.core.xml_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.core.databinding_0.0.0.
[eclipse.generateFeature] Bundle com.instantiations.designer.core.databinding:
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.editors_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.core_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.pde.core_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.pde.ui_0.0.0.
[eclipse.generateFeature] Bundle com.instantiations.designer.core.ui:
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.core_0.0.0.
[eclipse.generateFeature] Bundle com.instantiations.designer.core.xml:
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.core_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.editors_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.ide_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.wst.sse.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.wst.xml.ui_0.0.0.
[eclipse.generateFeature] Bundle com.instantiations.designer.core:
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.editors_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.ide_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.debug.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.jdt.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.pde.core_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.instantiations.eclipse.ui_0.0.0.
[eclipse.generateFeature] Bundle com.instantiations.designer.layout.group:
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.core_0.0.0.
[eclipse.generateFeature] Bundle com.instantiations.designer.os.win32:
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.core_0.0.0.
[eclipse.generateFeature] Bundle com.instantiations.designer.rcp.databinding.emf:
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.core_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.swt_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.rcp_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.core.databinding_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.rcp.databinding_0.0.0.
[eclipse.generateFeature] Bundle com.instantiations.designer.rcp.databinding.xwt:
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.core_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.swt_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.rcp_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.core.xml_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.xwt_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.core.databinding_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.core.databinding.xml_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.rcp.databinding_0.0.0.
[eclipse.generateFeature] Bundle com.instantiations.designer.rcp.databinding:
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.editors_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.core_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.swt_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.rcp_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.core.databinding_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.instantiations.eclipse.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.pde.core_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.pde.ui_0.0.0.
[eclipse.generateFeature] Bundle com.instantiations.designer.rcp.GroupLayout:
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.core_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.swt_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.rcp_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.layout.group_0.0.0.
[eclipse.generateFeature] Bundle com.instantiations.designer.rcp.nebula:
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.core_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.swt_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.rcp_0.0.0.
[eclipse.generateFeature] Bundle com.instantiations.designer.rcp.swing2swt:
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.core_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.swt_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.rcp_0.0.0.
[eclipse.generateFeature] Bundle com.instantiations.designer.rcp.SWT_AWT:
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.core_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.rcp_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.swing_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.jdt.debug.ui_0.0.0.
[eclipse.generateFeature] Bundle com.instantiations.designer.rcp:
[eclipse.generateFeature] Missing required plug-in org.eclipse.search_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.core_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.core.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.swt_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.pde.core_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.pde.ui_0.0.0.
[eclipse.generateFeature] Bundle com.instantiations.designer.swing.ams:
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.core_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.swing_0.0.0.
[eclipse.generateFeature] Bundle com.instantiations.designer.swing.databinding:
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.editors_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.core_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.swing_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.core.databinding_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.instantiations.eclipse.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.pde.core_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.pde.ui_0.0.0.
[eclipse.generateFeature] Bundle com.instantiations.designer.swing.FormLayout:
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.core_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.swing_0.0.0.
[eclipse.generateFeature] Bundle com.instantiations.designer.swing.hc:
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.core_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.swing_0.0.0.
[eclipse.generateFeature] Bundle com.instantiations.designer.swing.java6:
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.core_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.swing_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.layout.group_0.0.0.
[eclipse.generateFeature] Bundle com.instantiations.designer.swing.jsr296:
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.core_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.swing_0.0.0.
[eclipse.generateFeature] Bundle com.instantiations.designer.swing.LookAndFeel:
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.swing_0.0.0.
[eclipse.generateFeature] Bundle com.instantiations.designer.swing.MigLayout:
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.core_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.swing_0.0.0.
[eclipse.generateFeature] Bundle com.instantiations.designer.swing:
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.core_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.core.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.core.apiImpl_0.0.0.
[eclipse.generateFeature] Bundle com.instantiations.designer.swt:
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.core_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.pde.core_0.0.0.
[eclipse.generateFeature] Bundle com.instantiations.designer.xwt:
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.core_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.core.xml_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.swt_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.instantiations.designer.rcp_0.0.0.
[eclipse.generateFeature] Bundle com.instantiations.eclipse.ui:
[eclipse.generateFeature] Missing required plug-in org.eclipse.jdt.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.pde.core_0.0.0.
[eclipse.generateFeature] Bundle com.perforce.p4api:
[eclipse.generateFeature] Another singleton version selected: com.perforce.p4api_2010.1.269249
[eclipse.generateFeature] Bundle com.perforce.p4api:
[eclipse.generateFeature] Another singleton version selected: com.perforce.p4api_2010.1.269249
[eclipse.generateFeature] Bundle com.perforce.p4wsad:
[eclipse.generateFeature] Another singleton version selected: com.perforce.p4wsad_2010.1.269249
[eclipse.generateFeature] Bundle com.perforce.p4wsad:
[eclipse.generateFeature] Another singleton version selected: com.perforce.p4wsad_2010.1.269249
[eclipse.generateFeature] Bundle com.perforce.team.core:
[eclipse.generateFeature] Another singleton version selected: com.perforce.team.core_2010.1.269249
[eclipse.generateFeature] Bundle com.perforce.team.core:
[eclipse.generateFeature] Another singleton version selected: com.perforce.team.core_2010.1.269249
[eclipse.generateFeature] Bundle com.perforce.team.ui.text:
[eclipse.generateFeature] Another singleton version selected: com.perforce.team.ui.text_2010.1.269249
[eclipse.generateFeature] Missing required plug-in com.perforce.team.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.editors_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.ide_0.0.0.
[eclipse.generateFeature] Bundle com.perforce.team.ui.text:
[eclipse.generateFeature] Another singleton version selected: com.perforce.team.ui.text_2010.1.269249
[eclipse.generateFeature] Missing required plug-in com.perforce.team.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.editors_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.ide_0.0.0.
[eclipse.generateFeature] Bundle com.perforce.team.ui.text:
[eclipse.generateFeature] Missing required plug-in com.perforce.team.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.editors_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.ide_0.0.0.
[eclipse.generateFeature] Bundle com.perforce.team.ui:
[eclipse.generateFeature] Another singleton version selected: com.perforce.team.ui_2010.1.269249
[eclipse.generateFeature] Missing required plug-in org.eclipse.compare_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.team.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.ide_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.editors_0.0.0.
[eclipse.generateFeature] Bundle com.perforce.team.ui:
[eclipse.generateFeature] Another singleton version selected: com.perforce.team.ui_2010.1.269249
[eclipse.generateFeature] Missing required plug-in org.eclipse.compare_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.team.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.ide_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.editors_0.0.0.
[eclipse.generateFeature] Bundle com.perforce.team.ui:
[eclipse.generateFeature] Missing required plug-in org.eclipse.compare_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.team.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.ide_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.editors_0.0.0.
[eclipse.generateFeature] Bundle com.python.pydev.analysis:
[eclipse.generateFeature] Another singleton version selected: com.python.pydev.analysis_1.6.3.2010100513
[eclipse.generateFeature] Missing required plug-in org.python.pydev_1.5.4.2010011921.
[eclipse.generateFeature] Missing required plug-in com.python.pydev_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.python.pydev.parser_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.editors_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.search_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.ide_0.0.0.
[eclipse.generateFeature] Bundle com.python.pydev.analysis:
[eclipse.generateFeature] Missing required plug-in org.python.pydev_1.6.3.2010100513.
[eclipse.generateFeature] Missing required plug-in com.python.pydev_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.python.pydev.parser_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.editors_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.search_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.ide_0.0.0.
[eclipse.generateFeature] Bundle com.python.pydev.codecompletion:
[eclipse.generateFeature] Another singleton version selected: com.python.pydev.codecompletion_1.6.3.2010100513
[eclipse.generateFeature] Missing required plug-in org.python.pydev_1.5.4.2010011921.
[eclipse.generateFeature] Missing required plug-in com.python.pydev_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.python.pydev.parser_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.python.pydev.fastparser_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.python.pydev.analysis_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.editors_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.python.pydev.refactoring_0.0.0.
[eclipse.generateFeature] Bundle com.python.pydev.codecompletion:
[eclipse.generateFeature] Missing required plug-in org.python.pydev_1.6.3.2010100513.
[eclipse.generateFeature] Missing required plug-in com.python.pydev_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.python.pydev.parser_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.python.pydev.fastparser_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.python.pydev.analysis_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.editors_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.python.pydev.refactoring_0.0.0.
[eclipse.generateFeature] Bundle com.python.pydev.debug:
[eclipse.generateFeature] Another singleton version selected: com.python.pydev.debug_1.6.3.2010100513
[eclipse.generateFeature] Missing required plug-in org.python.pydev_1.5.4.2010011921.
[eclipse.generateFeature] Missing required plug-in org.python.pydev.debug_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.debug.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.python.pydev_0.0.0.
[eclipse.generateFeature] Bundle com.python.pydev.debug:
[eclipse.generateFeature] Missing required plug-in org.python.pydev_1.6.3.2010100513.
[eclipse.generateFeature] Missing required plug-in org.python.pydev.debug_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.debug.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.python.pydev_0.0.0.
[eclipse.generateFeature] Bundle com.python.pydev.fastparser:
[eclipse.generateFeature] Another singleton version selected: com.python.pydev.fastparser_1.6.3.2010100513
[eclipse.generateFeature] Missing required plug-in org.python.pydev.parser_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.python.pydev_1.5.4.2010011921.
[eclipse.generateFeature] Missing required plug-in com.python.pydev_0.0.0.
[eclipse.generateFeature] Bundle com.python.pydev.fastparser:
[eclipse.generateFeature] Missing required plug-in org.python.pydev.parser_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.python.pydev_1.6.3.2010100513.
[eclipse.generateFeature] Missing required plug-in com.python.pydev_0.0.0.
[eclipse.generateFeature] Bundle com.python.pydev.refactoring:
[eclipse.generateFeature] Another singleton version selected: com.python.pydev.refactoring_1.6.3.2010100513
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.editors_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.ide_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.python.pydev_1.5.4.2010011921.
[eclipse.generateFeature] Missing required plug-in com.python.pydev_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.search_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.python.pydev.parser_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.python.pydev.analysis_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.ltk.ui.refactoring_0.0.0.
[eclipse.generateFeature] Optional plug-in org.eclipse.jdt.ui_0.0.0 is not available.
[eclipse.generateFeature] Missing required plug-in org.python.pydev.refactoring_0.9.7.1.
[eclipse.generateFeature] Bundle com.python.pydev.refactoring:
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.editors_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.ide_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.python.pydev_1.6.3.2010100513.
[eclipse.generateFeature] Missing required plug-in com.python.pydev_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.search_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.python.pydev.parser_0.0.0.
[eclipse.generateFeature] Missing required plug-in com.python.pydev.analysis_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.ltk.ui.refactoring_0.0.0.
[eclipse.generateFeature] Optional plug-in org.eclipse.jdt.ui_0.0.0 is not available.
[eclipse.generateFeature] Missing required plug-in org.python.pydev.refactoring_0.9.7.1.
[eclipse.generateFeature] Bundle com.python.pydev:
[eclipse.generateFeature] Another singleton version selected: com.python.pydev_1.6.3.2010100513
[eclipse.generateFeature] Missing required plug-in org.python.pydev_1.5.4.2010011921.
[eclipse.generateFeature] Missing required plug-in org.python.pydev.parser_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.editors_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.debug.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.python.pydev.debug_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.search_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.ide_0.0.0.
[eclipse.generateFeature] Bundle com.python.pydev:
[eclipse.generateFeature] Missing required plug-in org.python.pydev_1.6.3.2010100513.
[eclipse.generateFeature] Missing required plug-in org.python.pydev.parser_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.editors_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.debug.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.python.pydev.debug_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.search_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.ide_0.0.0.
[eclipse.generateFeature] Bundle org.eclipse.ant.core:
[eclipse.generateFeature] Another singleton version selected: org.eclipse.ant.core_3.2.200.v20100427
[eclipse.generateFeature] Bundle org.eclipse.ant.core:
[eclipse.generateFeature] Another singleton version selected: org.eclipse.ant.core_3.2.200.v20100427
[eclipse.generateFeature] Bundle org.eclipse.ant.ui:
[eclipse.generateFeature] Another singleton version selected: org.eclipse.ant.ui_3.5.0.v20100427
[eclipse.generateFeature] Optional plug-in org.eclipse.ui.ide_[3.2.0,4.0.0) is not available.
[eclipse.generateFeature] Optional plug-in org.eclipse.ui.editors_[3.2.0,4.0.0) is not available.
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.externaltools_[3.1.0,4.0.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.debug.ui_[3.2.0,4.0.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.jdt.ui_[3.2.0,4.0.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.jdt.debug.ui_[3.2.0,4.0.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.jdt.junit_3.5.0.
[eclipse.generateFeature] Bundle org.eclipse.ant.ui:
[eclipse.generateFeature] Optional plug-in org.eclipse.ui.ide_[3.2.0,4.0.0) is not available.
[eclipse.generateFeature] Optional plug-in org.eclipse.ui.editors_[3.2.0,4.0.0) is not available.
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.externaltools_[3.2.0,4.0.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.debug.ui_[3.6.0,4.0.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.jdt.ui_[3.2.0,4.0.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.jdt.debug.ui_[3.2.0,4.0.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.jdt.junit_[3.5.0,4.0.0).
[eclipse.generateFeature] Bundle org.eclipse.birt.report.data.oda.jdbc.dbprofile.sampledb.ui:
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.connectivity.apache.derby.ui_[1.0.3,2. 0.0).
[eclipse.generateFeature] Bundle org.eclipse.birt.report.data.oda.jdbc.dbprofile.ui:
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.sqltools.sqlbuilder_[1.0.0,2.0.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.sqltools.common.ui_[1.0.0,2.0.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.ide_[3.3.0,4.0.0).
[eclipse.generateFeature] Bundle org.eclipse.birt.report.debug.ui:
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.ide_[3.2.0,4.0.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.editors_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.jdt.debug.ui_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.pde.ui_[3.2.0,4.0.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.debug.ui_[3.2.0,4.0.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.birt.report.designer.ui.editor.script_0.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.birt.report.designer.ui.ide_[2.1.0,3.0.0).
[eclipse.generateFeature] Bundle org.eclipse.birt.report.designer.ui.editor.script:
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.editors_[3.2.0,4.0.0).
[eclipse.generateFeature] Bundle org.eclipse.birt.report.designer.ui.editor.xml.wtp:
[eclipse.generateFeature] Missing required plug-in org.eclipse.wst.sse.ui_[1.0.201,2.0.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.editors_[3.2.0,4.0.0).
[eclipse.generateFeature] Bundle org.eclipse.birt.report.designer.ui.ide:
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.ide_[3.2.0,4.0.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.editors_[3.2.0,4.0.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.jdt.ui_[3.2.0,4.0.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.pde.ui_[3.2.0,4.0.0).
[eclipse.generateFeature] Bundle org.eclipse.birt.report.designer.ui.samples.ide:
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.ide_0.0.0.
[eclipse.generateFeature] Bundle org.eclipse.compare.win32:
[eclipse.generateFeature] Another singleton version selected: org.eclipse.compare.win32_1.0.100.I20100505-1245
[eclipse.generateFeature] Missing required plug-in org.eclipse.compare_[3.5.0,4.0.0).
[eclipse.generateFeature] Bundle org.eclipse.compare.win32:
[eclipse.generateFeature] Missing required plug-in org.eclipse.compare_[3.5.0,4.0.0).
[eclipse.generateFeature] Bundle org.eclipse.compare:
[eclipse.generateFeature] Another singleton version selected: org.eclipse.compare_3.5.100.I20100526-0800
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.ide_[3.3.0,4.0.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.editors_[3.5.0,4.0.0).
[eclipse.generateFeature] Bundle org.eclipse.compare:
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.ide_[3.3.0,4.0.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.editors_[3.5.0,4.0.0).
[eclipse.generateFeature] Bundle org.eclipse.compare:
[eclipse.generateFeature] Another singleton version selected: org.eclipse.compare_3.5.100.I20100526-0800
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.ide_[3.3.0,4.0.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.editors_[3.5.0,4.0.0).
[eclipse.generateFeature] Bundle org.eclipse.core.contenttype:
[eclipse.generateFeature] Another singleton version selected: org.eclipse.core.contenttype_3.4.100.v20100505-1235
[eclipse.generateFeature] Bundle org.eclipse.core.expressions:
[eclipse.generateFeature] Another singleton version selected: org.eclipse.core.expressions_3.4.200.v20100505
[eclipse.generateFeature] Bundle org.eclipse.core.expressions:
[eclipse.generateFeature] Another singleton version selected: org.eclipse.core.expressions_3.4.200.v20100505
[eclipse.generateFeature] Bundle org.eclipse.core.filebuffers:
[eclipse.generateFeature] Another singleton version selected: org.eclipse.core.filebuffers_3.5.100.v20100520-0800
[eclipse.generateFeature] Bundle org.eclipse.core.filesystem.win32.x86:
[eclipse.generateFeature] Another singleton version selected: org.eclipse.core.filesystem.win32.x86_1.1.201.R36x_v20100727 -0745
[eclipse.generateFeature] Bundle org.eclipse.core.filesystem:
[eclipse.generateFeature] Another singleton version selected: org.eclipse.core.filesystem_1.3.1.R36x_v20100727-0745
[eclipse.generateFeature] Bundle org.eclipse.core.filesystem:
[eclipse.generateFeature] Another singleton version selected: org.eclipse.core.filesystem_1.3.1.R36x_v20100727-0745
[eclipse.generateFeature] Bundle org.eclipse.core.jobs:
[eclipse.generateFeature] Another singleton version selected: org.eclipse.core.jobs_3.5.1.R36x_v20100824
[eclipse.generateFeature] Bundle org.eclipse.core.net.win32.x86:
[eclipse.generateFeature] Another singleton version selected: org.eclipse.core.net.win32.x86_1.0.100.I20100511-0800
[eclipse.generateFeature] Bundle org.eclipse.core.net:
[eclipse.generateFeature] Another singleton version selected: org.eclipse.core.net_1.2.100.I20100511-0800
[eclipse.generateFeature] Bundle org.eclipse.core.resources.compatibility:
[eclipse.generateFeature] Bundle org.eclipse.core.resources.win32.x86:
[eclipse.generateFeature] Another singleton version selected: org.eclipse.core.resources.win32.x86_3.5.100.v20100505-1345
[eclipse.generateFeature] Bundle org.eclipse.core.resources:
[eclipse.generateFeature] Another singleton version selected: org.eclipse.core.resources_3.6.0.R36x_v20100825-0600
[eclipse.generateFeature] Bundle org.eclipse.core.resources:
[eclipse.generateFeature] Another singleton version selected: org.eclipse.core.resources_3.6.0.R36x_v20100825-0600
[eclipse.generateFeature] Bundle org.eclipse.core.runtime.compatibility.registry:
[eclipse.generateFeature] Host plug-in org.eclipse.equinox.registry_[3.3.0,3.5.0) has not been found.
[eclipse.generateFeature] Bundle org.eclipse.core.runtime.compatibility:
[eclipse.generateFeature] Another singleton version selected: org.eclipse.core.runtime.compatibility_3.2.100.v20100505
[eclipse.generateFeature] Bundle org.eclipse.core.runtime:
[eclipse.generateFeature] Another singleton version selected: org.eclipse.core.runtime_3.6.0.v20100505
[eclipse.generateFeature] Bundle org.eclipse.core.variables:
[eclipse.generateFeature] Another singleton version selected: org.eclipse.core.variables_3.2.400.v20100505
[eclipse.generateFeature] Bundle org.eclipse.cvs:
[eclipse.generateFeature] Another singleton version selected: org.eclipse.cvs_1.0.500.v201009090800
[eclipse.generateFeature] Bundle org.eclipse.datatools.connectivity.apache.derby.ui:
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.connectivity.sqm.server.ui_[0.9.1,1.5. 0).
[eclipse.generateFeature] Bundle org.eclipse.datatools.connectivity.oda.template.ui:
[eclipse.generateFeature] Missing required plug-in org.eclipse.pde.ui_[3.4.0,4.0.0).
[eclipse.generateFeature] Bundle org.eclipse.datatools.connectivity.sqm.server.ui:
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.ide_[3.2.0,4.0.0).
[eclipse.generateFeature] Bundle org.eclipse.datatools.connectivity.ui.dse:
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.ide_[3.2.0,4.0.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.navigator.resources_[3.2.0,4.0.0).
[eclipse.generateFeature] Bundle org.eclipse.datatools.enablement.hsqldb.ui:
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.connectivity.sqm.server.ui_[1.0.0,1.5. 0).
[eclipse.generateFeature] Bundle org.eclipse.datatools.enablement.ingres.ui:
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.connectivity.sqm.server.ui_[1.1.0,2.0. 0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.sqltools.sqleditor_[1.0.0,2.0.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.sqltools.plan_[1.0.0,2.0.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.sqltools.routineeditor.ui_[1.0.0,2.0.0 ).
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.sqltools.editor.core.ui_[1.0.0,2.0.0).
[eclipse.generateFeature] Bundle org.eclipse.datatools.enablement.jdt.classpath:
[eclipse.generateFeature] Missing required plug-in org.eclipse.jdt.ui_[3.2.0,4.0.0).
[eclipse.generateFeature] Bundle org.eclipse.datatools.enablement.sqlite.ui:
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.connectivity.sqm.server.ui_[1.0.0,1.5. 0).
[eclipse.generateFeature] Bundle org.eclipse.datatools.enablement.sybase.asa.schemaobjectedit or.examples:
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.ide_[3.2.0,4.0.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.debug.ui_[3.2.0,4.0.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.enablement.sybase.ui_[0.9.0,1.5.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.enablement.sybase.asa.ui_[0.9.0,1.5.0) .
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.sqltools.common.ui_[0.9.0,1.5.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.sqltools.sqleditor_[0.9.0,1.5.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.sqltools.debugger.core_[0.9.0,1.5.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.sqltools.debugger.core.ui_1.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.sqltools.editor.core.ui_1.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.sqltools.sqlscrapbook_[0.9.0,1.5.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.sqltools.plan_[0.9.0,1.5.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.sqltools.routineeditor.ui_1.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.sqltools.schemaobjecteditor.ui_[0.9.0, 1.5.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.sqltools.schemaobjecteditor.ui.pages_[ 0.9.0,1.5.0).
[eclipse.generateFeature] Bundle org.eclipse.datatools.enablement.sybase.asa.ui:
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.connectivity.sqm.server.ui_[1.1.0,2.0. 0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.enablement.sybase.ui_[1.0.0,2.0.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.sqltools.ddlgen.ui_0.0.0.
[eclipse.generateFeature] Bundle org.eclipse.datatools.enablement.sybase.ase.ui:
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.connectivity.sqm.server.ui_[1.1.0,2.0. 0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.enablement.sybase.ui_[1.0.0,2.0.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.sqltools.ddlgen.ui_[1.0.0,2.0.0).
[eclipse.generateFeature] Bundle org.eclipse.datatools.enablement.sybase.ui:
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.connectivity.sqm.server.ui_[1.1.0,2.0. 0).
[eclipse.generateFeature] Bundle org.eclipse.datatools.sqltools.common.ui:
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.ide_[3.2.0,4.0.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.editors_[3.2.0,4.0.0).
[eclipse.generateFeature] Bundle org.eclipse.datatools.sqltools.data.ui:
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.ide_[3.2.0,4.0.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.connectivity.sqm.server.ui_[0.9.0,1.5. 0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.sqltools.tabledataeditor_[0.9.0,1.5.0) .
[eclipse.generateFeature] Bundle org.eclipse.datatools.sqltools.db.derby.ui:
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.sqltools.editor.core.ui_[1.0.0,1.5.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.sqltools.db.generic.ui_[1.0.0,1.5.0).
[eclipse.generateFeature] Bundle org.eclipse.datatools.sqltools.db.generic.ui:
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.sqltools.editor.core.ui_[1.0.0,1.5.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.sqltools.sqleditor_[0.9.0,1.5.0).
[eclipse.generateFeature] Bundle org.eclipse.datatools.sqltools.ddlgen.ui:
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.ide_[3.2.0,4.0.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.connectivity.ui.dse_[1.0.1,2.0.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.sqltools.sqleditor_[1.0.0,2.0.0).
[eclipse.generateFeature] Bundle org.eclipse.datatools.sqltools.debugger.core.ui:
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.editors_[3.2.0,4.0.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.debug.ui_[3.2.0,4.0.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.sqltools.debugger.core_[0.9.0,1.5.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.sqltools.common.ui_[0.9.0,1.5.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.sqltools.sqleditor_[0.9.0,1.5.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.sqltools.routineeditor.ui_[0.9.0,1.5.0 ).
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.ide_[3.2.0,4.0.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.jdt.debug.ui_[3.2.0,4.0.0).
[eclipse.generateFeature] Bundle org.eclipse.datatools.sqltools.debugger.core:
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.sqltools.sqleditor_[0.9.0,1.5.0).
[eclipse.generateFeature] Bundle org.eclipse.datatools.sqltools.editor.core.ui:
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.sqltools.common.ui_[0.9.0,1.5.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.editors_[3.2.0,4.0.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.sqltools.plan_[0.9.0,1.5.0).
[eclipse.generateFeature] Bundle org.eclipse.datatools.sqltools.plan:
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.sqltools.common.ui_[0.9.0,1.5.0).
[eclipse.generateFeature] Bundle org.eclipse.datatools.sqltools.result.ui:
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.sqltools.common.ui_[0.9.0,1.5.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.ide_[3.2.0,4.0.0).
[eclipse.generateFeature] Bundle org.eclipse.datatools.sqltools.routineeditor.ui:
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.sqltools.editor.core.ui_[1.0.0,1.5.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.sqltools.sqleditor_[0.9.0,1.5.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.sqltools.common.ui_[0.9.0,1.5.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.debug.ui_[3.2.0,4.0.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.ide_[3.2.0,4.0.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.sqltools.plan_[0.9.0,1.5.0).
[eclipse.generateFeature] Bundle org.eclipse.datatools.sqltools.schemaobjecteditor.ui.pages:
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.sqltools.common.ui_[0.9.0,1.5.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.sqltools.sqleditor_[0.9.0,1.5.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.sqltools.schemaobjecteditor.ui_[0.9.0, 1.5.0).
[eclipse.generateFeature] Bundle org.eclipse.datatools.sqltools.schemaobjecteditor.ui:
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.ide_[3.2.0,4.0.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.editors_[3.2.0,4.0.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.sqltools.common.ui_[0.9.0,1.5.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.sqltools.sqleditor_[0.9.0,1.5.0).
[eclipse.generateFeature] Bundle org.eclipse.datatools.sqltools.sqlbuilder:
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.sqltools.sqleditor_[1.0.0,2.0.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.ide_[3.1.1,4.0.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.sqltools.editor.core.ui_[1.0.0,1.5.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.sqltools.result.ui_[1.0.0,1.5.0).
[eclipse.generateFeature] Bundle org.eclipse.datatools.sqltools.sqleditor:
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.editors_[3.2.0,4.0.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.ide_[3.2.0,4.0.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.debug.ui_[3.2.0,4.0.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.sqltools.common.ui_[0.9.0,1.5.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.sqltools.plan_[0.9.0,1.5.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.sqltools.editor.core.ui_[1.0.0,1.5.0).
[eclipse.generateFeature] Bundle org.eclipse.datatools.sqltools.sqlscrapbook:
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.sqltools.sqleditor_[0.9.0,1.5.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.editors_[3.2.0,4.0.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.ide_[3.2.0,4.0.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.sqltools.common.ui_[0.9.0,1.5.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.sqltools.editor.core.ui_1.0.0.
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.sqltools.plan_[0.9.0,1.5.0).
[eclipse.generateFeature] Bundle org.eclipse.datatools.sqltools.tabledataeditor:
[eclipse.generateFeature] Missing required plug-in org.eclipse.datatools.sqltools.result.ui_[0.9.0,1.5.0).
[eclipse.generateFeature] Bundle org.eclipse.debug.core:
[eclipse.generateFeature] Another singleton version selected: org.eclipse.debug.core_3.6.0.v20100519
[eclipse.generateFeature] Bundle org.eclipse.debug.core:
[eclipse.generateFeature] Another singleton version selected: org.eclipse.debug.core_3.6.0.v20100519
[eclipse.generateFeature] Bundle org.eclipse.debug.ui:
[eclipse.generateFeature] Another singleton version selected: org.eclipse.debug.ui_3.6.1.v20100901_r361
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.ide_[3.5.0,4.0.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.editors_[3.5.0,4.0.0).
[eclipse.generateFeature] Bundle org.eclipse.debug.ui:
[eclipse.generateFeature] Another singleton version selected: org.eclipse.debug.ui_3.6.1.v20100901_r361
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.ide_[3.5.0,4.0.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.editors_[3.5.0,4.0.0).
[eclipse.generateFeature] Bundle org.eclipse.debug.ui:
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.ide_[3.5.0,4.0.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.editors_[3.5.0,4.0.0).
[eclipse.generateFeature] Bundle org.eclipse.ecf.filetransfer:
[eclipse.generateFeature] Another singleton version selected: org.eclipse.ecf.filetransfer_4.0.0.v20100529-0735
[eclipse.generateFeature] Bundle org.eclipse.ecf.identity:
[eclipse.generateFeature] Another singleton version selected: org.eclipse.ecf.identity_3.1.0.v20100529-0735
[eclipse.generateFeature] Bundle org.eclipse.ecf.provider.filetransfer.httpclient.ssl:
[eclipse.generateFeature] Bundle org.eclipse.ecf.provider.filetransfer.httpclient:
[eclipse.generateFeature] Another singleton version selected: org.eclipse.ecf.provider.filetransfer.httpclient_4.0.0.v2010 0529-0735
[eclipse.generateFeature] Bundle org.eclipse.ecf.provider.filetransfer.ssl:
[eclipse.generateFeature] Bundle org.eclipse.ecf.provider.filetransfer:
[eclipse.generateFeature] Another singleton version selected: org.eclipse.ecf.provider.filetransfer_3.0.1.v20090831-1906
[eclipse.generateFeature] Bundle org.eclipse.ecf.ssl:
[eclipse.generateFeature] Bundle org.eclipse.ecf:
[eclipse.generateFeature] Another singleton version selected: org.eclipse.ecf_3.1.0.v20100529-0735
[eclipse.generateFeature] Bundle org.eclipse.egit.ui:
[eclipse.generateFeature] Missing required plug-in org.eclipse.team.ui_[3.4.0,4.0.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.ide_[3.4.0,4.0.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.compare_[3.4.0,4.0.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.ide_[3.4.0,4.0.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.editors_[3.4.0,4.0.0).
[eclipse.generateFeature] Bundle org.eclipse.emf.cheatsheets:
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.ide_[3.6.0,4.0.0).
[eclipse.generateFeature] Missing required plug-in org.eclipse.emf.codegen.ecore.ui_[2.6.0,3.0.0).
[eclipse.generateFeature] Bundle org.eclipse.emf.codegen.ecore.ui:
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.ide_[3.6.0,4.0.0).
[eclipse.generateFeature] Bundle org.eclipse.emf.codegen.ui:
[eclipse.generateFeature] Missing required plug-in org.eclipse.ui.ide_[3.6.0,4.0.0).
[eclipse.generateFeature] Bundle org.eclipse.emf.common.ui:
[eclipse.generateFeature] Another singleton version selected: org.eclipse.emf.common.ui_2.6.0.v20100914-1218
[eclipse.generateFeature] Optional plug-in org.eclipse.ui.ide_[3.5.0,4.0.0) is not available.
[eclipse.generateFeature] Bundle org.eclipse.emf.common:
[eclipse.generateFeature] Another singleton version selected: org.eclipse.emf.common_2.6.0.v20100914-1218
[eclipse.gene
Re: Eclipse RCP Product headless build with PDE [message #654494 is a reply to message #654462] Wed, 16 February 2011 03:10 Go to previous messageGo to next message
Deepak Azad is currently offline Deepak AzadFriend
Messages: 545
Registered: July 2009
Senior Member
On 2/16/2011 3:34 AM, minh.nguyen@viasat.com wrote:
> Hi, I'm trying to do a headless build of my Eclipse RCP application.
> I've followed the steps here:
Right place for this question is PDE forums.
>
> http://help.eclipse.org/help33/index.jsp?topic=/org.eclipse. pde.doc.user/guide/tasks/pde_product_build.htm
>
>
> However, I'm keep getting the following error and not sure how to resolve.
>
>
> Buildfile: C:/eclipse/plugins/org.eclipse.pde.build_3.6.1.R36x_v2010082
> 3/scripts/productBuild/productBuild.xml
>
Re: Eclipse RCP Product headless build with PDE [message #780531 is a reply to message #654494] Wed, 18 January 2012 13:36 Go to previous message
shreyas k is currently offline shreyas kFriend
Messages: 7
Registered: January 2012
Junior Member
i think your project-dependencies are missing...find out which package serves you best for and then add them in the MANIFEST.MF's Dependency-tab
Previous Topic:Incompatible Debugger Version
Next Topic:Confused on the subclasses of EventListener in eclipse
Goto Forum:
  


Current Time: Sat Dec 20 05:54:02 GMT 2014

Powered by FUDForum. Page generated in 0.05070 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software