Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Rich Client Platform (RCP) » ZipException with Webstart and Mac OS X
ZipException with Webstart and Mac OS X [message #652265] Thu, 03 February 2011 11:53
Thomas Kratz is currently offline Thomas KratzFriend
Messages: 163
Registered: July 2009
Senior Member
Hi all I'm trying to launch the p2 installer via webstart. this works fine on windows but on Mac I get a lot of Exceptions that all go like Exception in opening zip file: /Users/thomas/.eiswind/installer/org.eclipse.osgi/bundles/11 0/1/bundlefile
at org.eclipse.osgi.framework.util.SecureAction.getZipFile(Secu
at org.eclipse.osgi.baseadaptor.bundlefile.ZipBundleFile.basicO pen(
at org.eclipse.osgi.baseadaptor.bundlefile.ZipBundleFile.getZip File(
at org.eclipse.osgi.baseadaptor.bundlefile.ZipBundleFile.checke dOpen(
at org.eclipse.osgi.baseadaptor.bundlefile.ZipBundleFile.getEnt ry(
at org.eclipse.osgi.baseadaptor.BaseData.getEntry0(BaseData.jav a:111)
at org.eclipse.osgi.baseadaptor.BaseData.getEntry( :102)
at org.eclipse.osgi.internal.baseadaptor.AdaptorUtil.loadManife stFrom(

Can anyone give me a hint whats wrong with my setup ?
Previous Topic:p2.inf file is ignored
Next Topic:How to show a "map" in an editor
Goto Forum:

Current Time: Sun Nov 29 17:49:43 GMT 2015

Powered by FUDForum. Page generated in 0.07346 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software