Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » v2.2.1: PHP Executable SAPI Type cannot be saved
v2.2.1: PHP Executable SAPI Type cannot be saved [message #637605] Sun, 07 November 2010 18:30
Andras Janurik is currently offline Andras Janurik
Messages: 3
Registered: July 2009
Junior Member
Hi,

Since upgrading PDT from 2.2 to version: 2.2.1.v20101001-2300 (called M201010110334 in downloads) I am experiencing a problem of saving the SAPI Type for a PHP Executable.
After I save it and click edit again the combo is just blank.

It works fine with previous versions.
Anyone else encountered it?

The problem is that, since the PHP Executable configuration is not correct, I cannot run php files as script.

I get this message in console:
You cannot use both -n and -c switch. Use -h for help.

I filed a bug:
https://bugs.eclipse.org/bugs/show_bug.cgi?id=329630

I workaround would appreciated.

Thanks

[Updated on: Mon, 08 November 2010 17:38]

Report message to a moderator

Previous Topic:How do I get Php web page running/debugging inside Eclipse?
Next Topic:PDT/Zend Framework/Debugging
Goto Forum:
  


Current Time: Sun Oct 26 08:41:01 GMT 2014

Powered by FUDForum. Page generated in 0.10602 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software