Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » MoDisco » Problem with SVN
Problem with SVN [message #630593] Mon, 04 October 2010 10:53 Go to next message
Pierre-Alain BOURDIL is currently offline Pierre-Alain BOURDIL
Messages: 25
Registered: September 2010
Junior Member
is there a subversion problem ? I can't check out, and http viewer ends with a python error.

Re: Problem with SVN [message #630610 is a reply to message #630593] Mon, 04 October 2010 11:43 Go to previous messageGo to next message
Nicolas Bros is currently offline Nicolas Bros
Messages: 49
Registered: July 2009
Member
What URL are you using?
It works for me with:
https://dev.eclipse.org/svnroot/modeling/org.eclipse.mdt.mod isco/
Re: Problem with SVN [message #630617 is a reply to message #630610] Mon, 04 October 2010 11:58 Go to previous message
Pierre-Alain BOURDIL is currently offline Pierre-Alain BOURDIL
Messages: 25
Registered: September 2010
Junior Member
hi nicolas,

the problem come from the documentation, there's a typo :

Anonymous access

http://dev.eclipse.org/svnroot/modeling/org.eclipse.mdt.modi sco

svn anonymous access use https .

thanks for your answer.
Previous Topic:XML -> EMF
Next Topic:discover Java/KDM Model programaticaly
Goto Forum:
  


Current Time: Wed Oct 01 20:19:35 GMT 2014

Powered by FUDForum. Page generated in 0.11840 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software