Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » P2 » Helios SR1 incompatible?
Helios SR1 incompatible? [message #629149] Mon, 27 September 2010 06:56
Eclipse User
Originally posted by: sku.highex.se

Hi,

I've updated Eclipse to SR1 and exported my RCP product with repository. For
some reasons nobody can update due to following reason(s):

Cannot complete the install because of a conflicting dependency.
Software being installed: DMon Product 1.2.16.201009271244
Only one of the following can be installed at once:
Equinox Application Container 1.3.0.v20100512 (org.eclipse.equinox.app
1.3.0.v20100512)
Equinox Application Container 1.3.1.R36x_v20100803
(org.eclipse.equinox.app 1.3.1.R36x_v20100803)
Cannot satisfy dependency:
From: Eclipse RCP 3.6.1.r361_v20100827-9OArFLdFjY-ThSQXmKvKz0_T
(org.eclipse.rcp.feature.group
3.6.1.r361_v20100827-9OArFLdFjY-ThSQXmKvKz0_T)
To: org.eclipse.equinox.app [1.3.1.R36x_v20100803]
Cannot satisfy dependency:
From: DMon Feature 1.2.16.201009271244
(se.highex.dmon.feature.feature.group 1.2.16.201009271244)
To: org.eclipse.rcp.feature.group
[3.6.1.r361_v20100827-9OArFLdFjY-ThSQXmKvKz0_T]
Cannot satisfy dependency:
From: DMon Product 1.2.16.201009271244 (se.highex.dmon.oman
1.2.16.201009271244)
To: se.highex.dmon.feature.feature.group [1.2.16.201009271244]
Cannot satisfy dependency:
From: DMon Product 1.2.16.201009271244 (se.highex.dmon.oman
1.2.16.201009271244)
To: se.highex.equinox.p2.feature.feature.group [2.0.0]
Cannot satisfy dependency:
From: Eclipse Equinox Provisional System 2.0.0
(se.highex.equinox.p2.feature.feature.group 2.0.0)
To: org.eclipse.equinox.app [1.3.0.v20100512]

Any help?

Sergey
Previous Topic:how to uninstall feature when it is missing from update site?
Next Topic:Query Bundles.info for installed plugin and version
Goto Forum:
  


Current Time: Tue Jul 29 23:09:55 EDT 2014

Powered by FUDForum. Page generated in 0.01727 seconds