Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Platform - User Assistance (UA) » Deploy infocenter as war file
Deploy infocenter as war file [message #624129] Mon, 03 May 2010 17:38 Go to next message
Shalini Komarla is currently offline Shalini KomarlaFriend
Messages: 15
Registered: March 2010
Junior Member
Hi All,

I am attempting to bundle the infocenter as a WAR file and deploy it on Tomcat 5.5. I am working with Eclipse Version: 3.5.2

In my first attempt I was trying to launch the infocenter from Tomcat 5.5 (without creating a war file). I received an error, when attemtping to http://localhost:8080/help

HTTP Status 404 - BridgeServlet: /help/
The requested resource (BridgeServlet: /help/) is not available.

Even http://localhost:8080/help/index.jsp gives me a similar error:
HTTP Status 404 - BridgeServlet: /help/index.jsp/
The requested resource (BridgeServlet: /help/index.jsp) is not available.

I've gotten bits and pieces of information on this topic, so maybe I'm missing something. Is there a good tutorial/instructions on how to create a WAR file and deploy the infocenter in tomcat, that someone can point me to?

Thank you in advance for your help,
Shalini
Re: Deploy infocenter as war file [message #624130 is a reply to message #624129] Mon, 03 May 2010 19:50 Go to previous message
Chris Austin is currently offline Chris AustinFriend
Messages: 28
Registered: July 2009
Junior Member
Hi Shalini,

There are some instructions in the help system: http://help.eclipse.org/galileo/index.jsp?topic=/org.eclipse .platform.doc.isv/guide/ua_help_war.htm

However, these steps are slightly different for Eclipse 3.6 so if you update your build you will need to check out the latest version of the help doc.
Previous Topic:Can Infocenter be deployed on mainframe and mobie devices?
Next Topic:Linking to Topics in Another Plugin
Goto Forum:
  


Current Time: Sat Dec 20 22:22:38 GMT 2014

Powered by FUDForum. Page generated in 0.07748 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software