Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Platform - User Assistance (UA) » Some index terms using path to href instead of title
Some index terms using path to href instead of title [message #623442] Mon, 20 July 2009 20:17
David Cagle is currently offline David CagleFriend
Messages: 18
Registered: July 2009
Junior Member
Some of our index terms are using the path to the href file instead of the
text in the 'title' attribute. To me it looks like the problem only
appears when we try to use associate multiple topics with a single keyword.

Snippet from Index file:
<?xml version="1.0" encoding="UTF-8"?>
<index>
<entry keyword="blocking contact policies">
<topic href="mo/html/n1as20d2c57th3n1qfn35t1hct7h.htm"
title="Blocking Contact Policies"/>
<entry keyword="creating">
<topic
href=" mo/html/contactpolicyblockdetail.htm#n0stysipm5g2lmn1m88pipn 7kw9f "
title="Define a Blocking Contact Policy"/>
</entry>
</entry>

<entry keyword="budget constraints">
<topic
href=" mo/html/p1ekbzzgxbivszn1tm16vrn2m3q0.htm#p1ekbzzgxbivszn1tm1 6vrn2m3q0 "
title="Constraints"/>
</entry>

<entry keyword="business context">
<topic href="mo/html/buscontext.htm#n0muzlgs22ivxwn1v4ad14wijh0k"
title="Change Business Context"/>
</entry>

<entry keyword="calculated measure">
<entry keyword="using indicator measure">
<topic href="mo/html/n0w4goglypjj3vn1gt1q18o86lfd.htm"
title="Using Indicator Measures in a Calculated Measure Expression"/>
</entry>
</entry>

<entry keyword="calculated measures">
<topic
href="mo/html/measuresdetails.htm#n0oidksb3pd9h6n1d243du8fc4eh "
title="Using Calculated Measures"/>
<topic
href=" mo/html/n1rmtufnqefmmfn15n9l10gkmmo5.htm#n1rmtufnqefmmfn15n9 l10gkmmo5 "
title="Measures"/>
</entry>

Output:
blocking contact policies
creating
budget constraints
business context
calculated measure (this keyword is in bold)
using indicator measure
calculated measures (this keyword is in bold)

/sas.help.eclipsehelp.mo/mo/html/measuresdetails.htm#n0oidks b3pd9h6n1d243du8fc4eh

/sas.help.eclipsehelp.mo/mo/html/n1rmtufnqefmmfn15n9l10gkmmo 5.htm#n1rmtufnqefmmfn15n9l10gkmmo5

The 'sas.help.eclipsehelp.mo' is the name of our documentation plug-in.

Any ideas on what could be causing this? Thank you!
Previous Topic:Generating a ToC at run-time
Next Topic:Some index terms using path to href instead of title
Goto Forum:
  


Current Time: Thu Dec 18 17:22:45 GMT 2014

Powered by FUDForum. Page generated in 0.01916 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software