Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Service Oriented Architecture Tools Platform (STP) » Re: ganymede with webtools
Re: ganymede with webtools [message #618466] Wed, 20 August 2008 10:29
Ed Merks is currently offline Ed MerksFriend
Messages: 26215
Registered: July 2009
Senior Member
Guys,

This looks like a broken link. I've added the STP newsgroup to the "to"
list of the reply.


Simon Marius wrote:
> I get the same kind of problem. I started by downloading and unzipping:
>
> eclipse-modeling-ganymede-incubation-win32.zip
> I then went to:
>
> Help -> Software Updates -> expand Ganymede Update Site ->
> expand SOA Development -> BPMN Project Feature -> Install
>
> And I get:
>
> Problems downloading artifact:
> osgi.bundle,org.eclipse.gmf.bridge.trace,1.0.100.v20080425-1 959.
> Exception connecting to
> http://download.eclipse.org/modeling/gmf/update-site/release s/plugins/org.eclipse.gmf.bridge.trace_1.0.1
>
> 00.v20080425-1959.jar.
>
> http://download.eclipse.org/modeling/gmf/update-site/release s/plugins/org.eclipse.gmf.bridge.trace_1.0.100.v20080425-195 9.jar
>
> Exception connecting to
> http://download.eclipse.org/modeling/gmf/update-site/release s/plugins/org.eclipse.gmf.bridge.trace_1.0.1
>
> 00.v20080425-1959.jar.
>
> http://download.eclipse.org/modeling/gmf/update-site/release s/plugins/org.eclipse.gmf.bridge.trace_1.0.100.v20080425-195 9.jar
>
>
Previous Topic:Re: About BPMN'layout
Next Topic:Re: ganymede with webtools
Goto Forum:
  


Current Time: Sun Nov 23 21:23:41 GMT 2014

Powered by FUDForum. Page generated in 0.10910 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software