Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » GMT (Generative Modeling Technologies) » TCS building problem
TCS building problem [message #618243] Sat, 19 July 2008 07:19
Eclipse User
Originally posted by: mozafara.cs.man.ac.uk

Hi,
I am trying to build TCS plugins from CVS head but the file
/org.eclipse.gmt.tcs.builder/src/org/eclipse/gmt/tcs/builder /ct/definition/ACGTransformation.java
references the package org.eclipse.m2m.atl.engine.ASMRetriever which
does not exist in the atl 2.0 release of Ganymede. Is there any
workaround to make TCS work under Ganymede without going back to the old
version of ATL?
Previous Topic:[MOFScript] Aspect extension
Next Topic:TCS building problem
Goto Forum:
  


Current Time: Mon Apr 21 05:51:45 EDT 2014

Powered by FUDForum. Page generated in 0.12809 seconds