Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » Visual Editor (VE) » Visual Editor for Eclipse 3.4
Visual Editor for Eclipse 3.4 [message #617334] Wed, 18 March 2009 21:51
P. Michael Hutchins is currently offline P. Michael HutchinsFriend
Messages: 19
Registered: July 2009
Junior Member
I just spent a while looking around to try to see whether VE(*) is even
alleged to work with Eclipse Version 3.4(.1)..
(*: or anything like it (ieg: I saw some mumbling about a ~replacement~
for it))

..and mostly discovered that nothing related to VE has been updated since
Callisto was the newest thing out of the pipe.

Have all the VE people expired?

I also saw a note:
"For Eclipse 3.4, please use Visual Editor 1.4.
Updatesite : http://update.soyatec.org/Ganymede/ve/1.4"

...but when I added the site to my Software Updates and Add-one /
Available Software, all I got was:
"No repository found at http://update.soyatec.org/Ganymede/ve/1.4
Error reading update site
http://update.soyatec.org/Ganymede/ve/1.4
Connection timed out: connect"

PLEASE, Is there something out there that works, or not?
(& if so, how do I get it, & then get it to work?)


Thanks,

-- M.
Previous Topic:Editing Layouts
Next Topic:Broken GUI Editor after adding field to frame.
Goto Forum:
  


Current Time: Sat Dec 20 04:34:12 GMT 2014

Powered by FUDForum. Page generated in 0.01430 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software