Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Platform - User Assistance (UA) » Mac client support for eclipse 3.3
Mac client support for eclipse 3.3 [message #614399] Tue, 03 June 2008 17:53
Eclipse User
Originally posted by: salan.sinclair.kodak.com

Has Eclipse 3.3 help been tested with clients running Mac OS X 10.4 and
10.5 (Leopard)?

I want to upgrade to Eclipse 3.3 for the multiple-page printing features,
but need to support clients with OS X 10.5.

When I look at this web page, 10.5 is not listed:
http://www.eclipsecon.com/eclipse/development/eclipse_projec t_plan_3_3.h
tml#TargetOperatingEnvironments. I wonder if that page is only about
running Eclipse software, not access the help.

BTW We are using Eclipse for help delivery only, not for product
development. So I'm not using cheat sheets or any of the other cool things
you get with Eclipse software development.

Thanks,
Salan Sinclair
Technical Writer
Previous Topic:simple cheatsheet editor doesn't support command results property?
Next Topic:Problem with Help indexing when Compass is involved
Goto Forum:
  


Current Time: Wed Sep 03 02:21:40 GMT 2014

Powered by FUDForum. Page generated in 0.01550 seconds