Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » JavaServer Faces » Best jsf version to use
Best jsf version to use [message #612069] Thu, 28 June 2007 23:03
Eclipse User
Originally posted by: caioabecia.yahoo.com.br

Hi to everyone!

I'm in the jsf begining road..
I'm trying first to create the best* enviroment for developing my java web
app.
I've the eclipse sdk: eclipse-platform-3.2.2-win32.zip installed with
webtools and visual editor.
Now I want to install the JSF Tooling in my eclipse enviroment.

What's the best version to use (JSF Tooling)? The most stable.
After the answer of what version I should use.. how I do that instalation?

Thanks a lot !
Previous Topic:Error getting property from bean
Next Topic:Announcing JSF Tools Release 1.0..
Goto Forum:
  


Current Time: Fri Sep 19 15:52:44 GMT 2014

Powered by FUDForum. Page generated in 0.02359 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software