Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Service Oriented Architecture Tools Platform (STP) » "STP 0.7.0.200711162004 All In One" Feature Version Problems
"STP 0.7.0.200711162004 All In One" Feature Version Problems [message #608540] Thu, 17 January 2008 04:43 Go to next message
Ron Gavlin is currently offline Ron Gavlin
Messages: 91
Registered: July 2009
Member
Greetings,

The newly added "STP 0.7.0.200711162004 All In One" download includes
features with an incorrect version, namely 0.7.0.200712281535 that
reference plugins of the same incorrect version. Meanwhile the plugins
included in the build have the correct version, 0.7.0.200711162004.
Would it be possible to re-post a corrected version of the download?

Thanks,

- Ron
Re: [stp-newsgroup] "STP 0.7.0.200711162004 All In One" Feature Version Problems [message #608542 is a reply to message #608540] Thu, 17 January 2008 07:47 Go to previous messageGo to next message
Johnson Ma is currently offline Johnson Ma
Messages: 10
Registered: July 2009
Junior Member
------=_Part_3272_13899947.1200556035516
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

Hi Ron,

Can you try the latest milestone build at
http://download.eclipse.org/stp/downloads/drops/S-S200801091 442-200801091442/


Thanks

Johnson

On Jan 17, 2008 12:43 PM, <rgavlin@yahoo.com> wrote:

> Greetings,
>
> The newly added "STP 0.7.0.200711162004 All In One" download includes
> features with an incorrect version, namely 0.7.0.200712281535 that
> reference plugins of the same incorrect version. Meanwhile the plugins
> included in the build have the correct version, 0.7.0.200711162004.
> Would it be possible to re-post a corrected version of the download?
>
> Thanks,
>
> - Ron
> _______________________________________________
> stp-newsgroup mailing list
> stp-newsgroup@eclipse.org
> https://dev.eclipse.org/mailman/listinfo/stp-newsgroup
>

------=_Part_3272_13899947.1200556035516
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

Hi Ron,<br><br>Can you try the latest milestone build at <br><a href=" http://download.eclipse.org/stp/downloads/drops/S-S200801091 442-200801091442/" target="_blank"> http://download.eclipse.org/stp/downloads/drops/S-S200801091 442-200801091442/
</a><br><br>Thanks<br><br>Johnson<br><br><div class="gmail_quote">On Jan 17, 2008 12:43 PM, &lt;<a href="mailto:rgavlin@yahoo.com" target="_blank">rgavlin@yahoo.com</a>&gt; wrote:<br><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">

Greetings,<br><br>The newly added &quot;STP 0.7.0.200711162004 All In One&quot; download includes<br>features with an incorrect version, namely 0.7.0.200712281535 that<br>reference plugins of the same incorrect version. Meanwhile the plugins
<br>included in the build have the correct version, 0.7.0.200711162004.<br>Would it be possible to re-post a corrected version of the download?<br><br>Thanks,<br><br>- Ron<br>_______________________________________________
<br>stp-newsgroup mailing list<br><a href="mailto:stp-newsgroup@eclipse.org" target="_blank">stp-newsgroup@eclipse.org</a><br><a href="https://dev.eclipse.org/mailman/listinfo/stp-newsgroup" target="_blank">https://dev.eclipse.org/mailman/listinfo/stp-newsgroup
</a><br></blockquote></div><br>

------=_Part_3272_13899947.1200556035516--
Re: [stp-newsgroup] "STP 0.7.0.200711162004 All In One" Feature Version Problems [message #608552 is a reply to message #608542] Thu, 17 January 2008 16:17 Go to previous message
Ron Gavlin is currently offline Ron Gavlin
Messages: 91
Registered: July 2009
Member
Unfortunately, I cannot use an Eclipse 3.4-based Milestone. I must use an
Eclipse 3.3.1.1-based release. Is the solution to simply rename and update
the features to reference the correct 0.7.0.200711162004 release?

- Ron
Previous Topic:DiagramEditDomain cannot be cast to BpmnDiagramEditingDomain
Next Topic:XPDL
Goto Forum:
  


Current Time: Wed Sep 17 13:45:15 GMT 2014

Powered by FUDForum. Page generated in 0.02450 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software