Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Dali » Problems with Dali 1.0
Problems with Dali 1.0 [message #607406] Mon, 12 November 2007 19:49
Frank is currently offline Frank
Messages: 49
Registered: July 2009
Member
Hi,

I originally had used Dali 0.5 on eclipse 3.2, I'm now on Eclipse 3.3 with
Dali 1.0, however I cant get things to work correctly. I have a dynamic
web project I'm trying to add entities to. I've created the entities but
I dont see them in the JPA perspective, I just see "Structure is not
available for the current selection." Also when I go to click synchronize
classes I get a NullPointerException.

Any ideas?

Thanks
Previous Topic:Sequence validator
Next Topic:Problems with Dali 1.0
Goto Forum:
  


Current Time: Sat Oct 25 16:14:48 GMT 2014

Powered by FUDForum. Page generated in 0.01570 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software