Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Plugin Development Environment (PDE) » Project is importing wrong version of spring
Project is importing wrong version of spring [message #606419] Wed, 04 August 2010 08:17
Greg Babcock is currently offline Greg Babcock
Messages: 53
Registered: July 2009
Member
I created a plugin for from the jar file for spring 1.1.5 and added it to
the target platform, and to the dependencies of my plugin.

org.springframework;bundle-version="1.1.5"

The plugin dependencies in package explorer is showing that
org.springframework_2.5.5.jar has been included in the project from the
Heleos plugins directory.

Can someone explain why this is happening, and how to fix it.

Thanks,

GB
Previous Topic:Project is importing wrong version of spring
Next Topic:save event
Goto Forum:
  


Current Time: Sat Aug 30 18:36:13 EDT 2014

Powered by FUDForum. Page generated in 0.02491 seconds