Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Service Oriented Architecture Tools Platform (STP) » SOA Build Package
SOA Build Package [message #600003] Fri, 12 October 2007 13:21
Scott Selvia is currently offline Scott SelviaFriend
Messages: 27
Registered: July 2009
Junior Member
I get the following error when I right click on the WSDL file and select
"Build Package...". It does create the Deployment folder with the war
file. I could not create a Tomcat Connection Profile, that was not one of
the options in the New Connection Profile wizard. I am using the
stp-all-in-one-incubation-R-R200710080602-200710080602.zip build.

Error Dialog:

Deploy Content Assemble Error
java.lang.NullPointerException

Log File:

!ENTRY org.eclipse.stp.common 4 0 2007-10-12 09:17:57.576
!MESSAGE deploy error
!STACK 0
java.lang.NullPointerException
at
org.eclipse.stp.soas.deploy.tomcat.WarDeployFilePackageConst ructor.createPackage(WarDeployFilePackageConstructor.java:11 6)
at
org.eclipse.stp.soas.internal.deploy.core.PackageConstructor Extension.createPackage(PackageConstructorExtension.java:102 )
at
org.eclipse.stp.soas.deploy.core.operations.CreatePackageJob .createPackage(CreatePackageJob.java:203)
at
org.eclipse.stp.soas.deploy.core.operations.CreatePackageJob .run(CreatePackageJob.java:91)
at org.eclipse.core.internal.jobs.Worker.run(Worker.java:55)

!ENTRY org.eclipse.stp.common 4 0 2007-10-12 09:17:57.576
!MESSAGE create package error
!STACK 0
java.lang.NullPointerException
at
org.eclipse.stp.soas.deploy.tomcat.WarDeployFilePackageConst ructor.createPackage(WarDeployFilePackageConstructor.java:11 6)
at
org.eclipse.stp.soas.internal.deploy.core.PackageConstructor Extension.createPackage(PackageConstructorExtension.java:102 )
at
org.eclipse.stp.soas.deploy.core.operations.CreatePackageJob .createPackage(CreatePackageJob.java:203)
at
org.eclipse.stp.soas.deploy.core.operations.CreatePackageJob .run(CreatePackageJob.java:91)
at org.eclipse.core.internal.jobs.Worker.run(Worker.java:55)

!ENTRY org.eclipse.stp.soas.deploy.tomcat 4 0 2007-10-12 09:17:57.576
!MESSAGE Deploy Content Assemble Error
!STACK 0
java.lang.NullPointerException
at
org.eclipse.stp.soas.deploy.tomcat.WarDeployFilePackageConst ructor.createPackage(WarDeployFilePackageConstructor.java:11 6)
at
org.eclipse.stp.soas.internal.deploy.core.PackageConstructor Extension.createPackage(PackageConstructorExtension.java:102 )
at
org.eclipse.stp.soas.deploy.core.operations.CreatePackageJob .createPackage(CreatePackageJob.java:203)
at
org.eclipse.stp.soas.deploy.core.operations.CreatePackageJob .run(CreatePackageJob.java:91)
at org.eclipse.core.internal.jobs.Worker.run(Worker.java:55)
Previous Topic:Deploy SOA Web Service Errors
Next Topic:How do I generate BPEL from BPMN?
Goto Forum:
  


Current Time: Mon Dec 22 00:42:10 GMT 2014

Powered by FUDForum. Page generated in 0.11945 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software