Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » GMT (Generative Modeling Technologies) » [MOFSCRIPT] version 1.2.1 is not working
[MOFSCRIPT] version 1.2.1 is not working [message #599672] Tue, 22 May 2007 17:24
Eclipse UserFriend
Originally posted by: diego.alonso.upct.es

Hello all,

I've recently upgraded Mofscript to version 1.2.1 and I have found that I
cannot run any transformation two or more times on the same model. It works
for the first time, but any further execution produces no output, just as
it is not even executed. What is even stranger, the transformation gets
executed (but just once) if you rename the model and you reapply it to
renamed model.

Any ideas? Perhaps I'm doing something wrong ...

I'm using Eclipse 3.2.2 with org.eclipse.emf 2.2.0.v20070213 and org.antlr
2.7.6

Cheers.
Previous Topic:Dynamic Expand
Next Topic:[epsilon] Loading of model resources
Goto Forum:
  


Current Time: Mon Dec 22 03:39:37 GMT 2014

Powered by FUDForum. Page generated in 0.01467 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software