Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Mylyn » Bugzilla connector fails after Mylyn update 3.0.4
Bugzilla connector fails after Mylyn update 3.0.4 [message #595945] Sat, 31 January 2009 10:50
Daniel is currently offline Daniel
Messages: 8
Registered: July 2009
Junior Member
Hi all

I've been working for several month with Mylyn 3.0.0 and accessing our
Bugzilla 3.0.4 repository without any problems.

Then I've updated my Eclipse 3.4 installation, part of it was Mylyn 3.0.4.
Now I'm no longer able to query the repository.

When I try to synchronize, I get a dialog titled with "Query
synchronization failed" / "A repository error has occured". In the dialog
itself, I see a HTML version of "Bugzilla – Main Page version 3.0.4".

It looks as if the bugzilla server responds with HTML instead of XML
(although I'm not sure what Mylyn Bugzilla connector really expects).

While playing around, I found another strange detail on the "Bugzilla
Repository Settings" dialog: When I enter my UserID and password and click
on "Validate Settings", I get again "A repository error has occured" -
unfortunately without any other error detail. But when I check "Anonymous
Access", "Validate Settings" succeeds (but that doesn't solve my problem
of course).

Any help appreciated!

Regards
Daniel
Previous Topic:Jira/Bugzilla connector behind proxy: "Stream Closed" message
Next Topic:Query TaskRepository for Resource
Goto Forum:
  


Current Time: Sat Oct 25 19:11:16 GMT 2014

Powered by FUDForum. Page generated in 0.01552 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software