Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » DTP » did DTP updated to ganymede?
did DTP updated to ganymede? [message #591652] Wed, 02 July 2008 15:05
rick is currently offline rickFriend
Messages: 10
Registered: July 2009
Junior Member
Hi
I download the DTP1.6.0 extender sdk from
http://www.eclipse.org/datatools/downloads.php and extract it into my
plugins directory, but it seems doesn't work, there is no suitable
perspectives and views.
I notice that the Requirements for DTP1.6.0 is: Eclipse 3.3.2 SDK,
EMF 2.2.2 (EMF + SDO) and GEF 3.3, but it also notes as "Tested also
with Eclipse 3.4, EMF 2.4, GEF 3.4". then why can't i use it in ganymede?
my eclipse:
Eclipse SDK

Version: 3.4.0
Build id: I20080617-2000

(c) Copyright Eclipse contributors and others 2000, 2008. All rights
reserved.
Visit http://www.eclipse.org/platform

This product includes software developed by the
Apache Software Foundation http://www.apache.org/

is there something wrong?

rick
Previous Topic:[ODA Ecore]How to sort query
Next Topic:Flat files in DTP?
Goto Forum:
  


Current Time: Sat Dec 20 12:56:51 GMT 2014

Powered by FUDForum. Page generated in 0.04260 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software