Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Mylyn » Problem with 3.0.1 update
Problem with 3.0.1 update [message #591290] Thu, 17 July 2008 11:07
Christopher Barber is currently offline Christopher Barber
Messages: 4
Registered: July 2009
Junior Member
It looks like the 3.0.1 update has appeared on the ganymede update site
but when I try to update to it I get "Unsatisfied dependency" errors, such
as:

Unsatisfied dependency: [org.eclipse.mylyn.web.tasks_feature.feature.group
3.0.1.v20080716-2200-e3x] requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn_feature.feature. group/[3.0.1.v20080716-2200-e3x,3.1.0)
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn_feature.feature. group/[3.0.1.I20080716-2100-e3x,3.0.1.I20080716-2100-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn_feature.feature. group/[3.0.1.v20080716-2200-e3x,3.1.0)]
can be satisfied.

I tried installing the Equinox bundle to see if that would satisfy the
dependency, but it seems like it just made it worse.

Is there something I am missing or is the 3.0.1 update just broken?

- C
Previous Topic:Trac connector for Trac 0.11
Next Topic:Mylyn context incorrect after source code branch is merged.
Goto Forum:
  


Current Time: Fri Aug 29 18:23:14 EDT 2014

Powered by FUDForum. Page generated in 0.01827 seconds