Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » GEF3D » Compiler Error
Compiler Error [message #5305] Wed, 24 June 2009 03:59 Go to next message
Madhu Samuel is currently offline Madhu SamuelFriend
Messages: 199
Registered: July 2009
Senior Member
Hello Jen,

I downloaded the latest code from svn. It gives a compiler error in
DummyGraphics class in draw3d plugin.

Regards,
Madhu
http://eclipse-info.blogspot.com/


Re: Compiler Error [message #5365 is a reply to message #5305] Wed, 24 June 2009 04:43 Go to previous messageGo to next message
Madhu Samuel is currently offline Madhu SamuelFriend
Messages: 199
Registered: July 2009
Senior Member
Madhu Samuel wrote:

> Hello Jen,

> I downloaded the latest code from svn. It gives a compiler error in
> DummyGraphics class in draw3d plugin.

> Regards,
> Madhu
> http://eclipse-info.blogspot.com/

To add up to the above mail, I am using Eclipse Ganymede Modelling Package.

Regards,
Madhu


Re: Compiler Error [message #5533 is a reply to message #5365] Wed, 24 June 2009 21:39 Go to previous message
Kristian Duske is currently offline Kristian DuskeFriend
Messages: 64
Registered: July 2009
Member
Hi Madhu,

as of today, GEF3D depends on Galileo. See
http://dev.eclipse.org/blogs/gef3d/2009/06/24/gef3d-and-gali leo/

for more information.

Regards
Kristian
Re: Compiler Error [message #562257 is a reply to message #5305] Wed, 24 June 2009 04:43 Go to previous message
Madhu Samuel is currently offline Madhu SamuelFriend
Messages: 199
Registered: July 2009
Senior Member
Madhu Samuel wrote:

> Hello Jen,

> I downloaded the latest code from svn. It gives a compiler error in
> DummyGraphics class in draw3d plugin.

> Regards,
> Madhu
> http://eclipse-info.blogspot.com/

To add up to the above mail, I am using Eclipse Ganymede Modelling Package.

Regards,
Madhu


Re: Compiler Error [message #562331 is a reply to message #5365] Wed, 24 June 2009 21:39 Go to previous message
Kristian Duske is currently offline Kristian DuskeFriend
Messages: 64
Registered: July 2009
Member
Hi Madhu,

as of today, GEF3D depends on Galileo. See
http://dev.eclipse.org/blogs/gef3d/2009/06/24/gef3d-and-gali leo/

for more information.

Regards
Kristian
Previous Topic:Gef3d with Galileo?
Next Topic:GEF3D Development Blog
Goto Forum:
  


Current Time: Sat Dec 20 08:52:59 GMT 2014

Powered by FUDForum. Page generated in 0.02561 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software