Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » OSEE » OSEE on Mac OS X?
OSEE on Mac OS X? [message #574580] Tue, 21 July 2009 08:58
Nirmal Sasidharan
Messages: 120
Registered: July 2009
Location: Germany
Senior Member
Hi,

I have been trying for a day now to setup OSEE on Mac (Leopard 10.5.7). I
guess I need to conclude that it wouldn't work.

Firstly, OSEE client needs Java 1.6 and Leopard provides only a 64 bit
version of Java 1.6. So Eclipse 3.4.2 (or Ganymede with BIRT) cannot be
used here. I downloaded Eclipse Galileo Cocoa 64 Bit, updated it with BIRT
and tried updating it with OSEE plugins. But the OSEE plugins (the
incubation updatesite archive) doesn't install on Galileo due to some
hardwired dependencies.

Also, the database (PostgresSql) intialisation could not be done on Mac as
it aborts with lot of errors.

Has anyone tried this before? Any help would be appreciated.

Btw, on my Windows partition OSEE worked out of the box.

Thanks and regards,
Nirmal
Previous Topic:Before Getting Started
Next Topic:List of artifact names that MS Word can edit?
Goto Forum:
  


Current Time: Mon Apr 21 05:41:21 EDT 2014

Powered by FUDForum. Page generated in 0.01621 seconds