Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » IMP » IMP on Eclipse 3.3 and 3.4 M5
IMP on Eclipse 3.3 and 3.4 M5 [message #570708] Wed, 28 May 2008 11:19
Stan Sutton is currently offline Stan Sutton
Messages: 121
Registered: July 2009
Senior Member
Hello Everyone,

As Bob F. noted in an earlier post, the latest code on the IMP SVN trunk
should work on Eclipse 3.2, 3.3, and 3.4 M5. (Most of it still seems to
work on 3.4 M7, but there are bits that evidently need to be adapted to
the new plug-in provisioning mechanism).

Since the SVN trunk versions are the ones from which we build IMP
releases, this same code is now also available through the IMP update
site. You can use that to install it in your 3.2, 3.3, or 3.4 M5 workspace.

As Bob F. also noted, now that we have IMP working on Eclipse 3.3, we'll
be using that as our main development platform now. I expect that we'll
try to maintain a unified release of IMP that works across Eclipse
versions for as long as it is not too much trouble, but our priorities
will shift to the later versions.

Still, if you're continuing to use IMP with Eclipse 3.2, please continue
to report bugs and suggest enhancements. Those are likely to remain
relevant going forward.

And, as we're really still getting used to working on Eclipse 3.3 and
3.4, please let us know if you have any problems that seem related to
those platforms!

Thanks and regards,

Stan Sutton
Previous Topic:IMP on Eclipse 3.3 and 3.4 M5
Next Topic:New IMP User's Guide
Goto Forum:
  


Current Time: Fri Aug 29 04:10:18 EDT 2014

Powered by FUDForum. Page generated in 0.12328 seconds