Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » IAM (Eclipse Integration for Apache Maven) » Problems installing IAM - bundles are missing
Problems installing IAM - bundles are missing [message #568675] Sun, 29 March 2009 10:04
Carsten Ziegeler is currently offline Carsten Ziegeler
Messages: 4
Registered: July 2009
Junior Member
Hi,

I'm running plain 3.4.1 (with WTP, svn support, mylyn etc.), and I'm
trying to install IAM from the dev updatesite (it's version
0.9.0.200903242053)
I get the following error:
An error occurred while collecting items to be installed
No repository found containing:
com.ibm.etools.emf.event/osgi.bundle/3.0.0.v20060918_M
No repository found containing:
org.apache.jakarta_log4j/osgi.bundle/1.2.8.v200607172048


Regards
Carsten
Previous Topic:IAM Dev Build Published
Next Topic:Problems installing IAM - bundles are missing
Goto Forum:
  


Current Time: Sat Sep 20 04:12:53 GMT 2014

Powered by FUDForum. Page generated in 0.02296 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software