Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » DTP » Problems with datatool again - No repository found containing....
Problems with datatool again - No repository found containing.... [message #57047] Sun, 21 June 2009 20:49 Go to next message
Eclipse User
Originally posted by: asddd.asd.com

Now I get the error "No repository found containing..." again, this seems to
be happening on a weekly basis now. In this case it occurs when I try to
install the C++ plugin for eclipse 3.4.2 on vista 64 or if I just try to
update my current eclipse packages:

An error occurred while collecting items to be installed
No repository found containing:
org.eclipse.datatools.enablement.ibm.feature/org.eclipse.upd ate.feature/1.6.1.v200809191145-7D43EB7sQS9RbiYgHAa
No repository found containing:
org.eclipse.datatools.enablement.msft.feature/org.eclipse.up date.feature/1.6.0.v200804021-441_kE77c7QARCMOS
No repository found containing:
org.eclipse.datatools.enablement.msft.sqlserver/osgi.bundle/ 1.0.1.v200805152355
No repository found containing:
org.eclipse.datatools.enablement.msft.sqlserver.ui/osgi.bund le/1.0.0.v200805160737
No repository found containing:
org.eclipse.datatools.enablement.oracle.feature/org.eclipse. update.feature/1.6.1.v200809191145-442_kE77c7UAOBJML
No repository found containing:
org.eclipse.datatools.enablement.postgresql.dbdefinition/osg i.bundle/1.0.0.v200805152355
No repository found containing:
org.eclipse.datatools.enablement.postgresql.feature/org.ecli pse.update.feature/1.6.1.v200809191145-441_kE77c7R_RCIOP
No repository found containing:
org.eclipse.datatools.enablement.sap.feature/org.eclipse.upd ate.feature/1.6.1.v200809191145-440_kE77c7QAQEIQQ
No repository found containing:
org.eclipse.datatools.enablement.sybase.asa/osgi.bundle/1.0. 1.v200805310538
No repository found containing:
org.eclipse.datatools.enablement.sybase.ase/osgi.bundle/1.0. 1.v200806040735
No repository found containing:
org.eclipse.datatools.enablement.sybase.ase.ui/osgi.bundle/1 .0.1.v200805310538
No repository found containing:
org.eclipse.datatools.enablement.sybase.feature/org.eclipse. update.feature/1.6.0.v200805310538-7A-5E9IgKLhLCdtRvz0F
No repository found containing:
org.eclipse.datatools.enablement.sybase.ui/osgi.bundle/1.0.0 .v200806041138
No repository found containing:
org.eclipse.datatools.sqltools.sql/osgi.bundle/1.0.0.v200805 152355
No repository found containing:
org.eclipse.datatools.sqltools.sql/osgi.bundle/1.0.0.v200808 140615

It seems that its a well know problem:

http://wiki.eclipse.org/DTP_1.6.2_Update_Manager_Issues

any news on this bug?
Re: Problems with datatool again - No repository found containing.... [message #487388 is a reply to message #57047] Wed, 23 September 2009 02:02 Go to previous messageGo to next message
Randall Becker is currently offline Randall Becker
Messages: 13
Registered: July 2009
Junior Member
We're getting the same issue for virtually all plug-ins with Ganymede and Galileo. This doesn't appear to be a Mylyn issue at all, but for us, it's been a firewall problem when one of the mirrors that is randomly selected is blocked.
Re: Problems with datatool again - No repository found containing.... [message #596406 is a reply to message #57047] Wed, 23 September 2009 02:02 Go to previous message
Randall Becker is currently offline Randall Becker
Messages: 13
Registered: July 2009
Junior Member
We're getting the same issue for virtually all plug-ins with Ganymede and Galileo. This doesn't appear to be a Mylyn issue at all, but for us, it's been a firewall problem when one of the mirrors that is randomly selected is blocked.
Previous Topic:Need help using SQL parser
Next Topic:Tables not showing
Goto Forum:
  


Current Time: Fri Sep 19 01:56:18 GMT 2014

Powered by FUDForum. Page generated in 0.01861 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software