Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Linux Tools Project » Eclipse 3.3 not working with current GTK, please vote!
Eclipse 3.3 not working with current GTK, please vote! [message #564795] Thu, 18 January 2007 07:58
Eclipse User
Originally posted by: joerg.von.frantzius.artnology.com

Hello,

sorry for misusing this place for promoting votes for a bug with running
Eclipse on Linux, but this one is really nasty. It probably affects all
Linux distros with GTK 2.10.x versions (maybe only except for GTK
2.10.3), including Gentoo 2.6.15-gentoo-r1, Gentoo 2.6.18-gentoo-r4,
openSUSE 10.2 and probably many other current distributions.

It's either a gnome or an Eclipse bug, and I'd kindly ask you to vote
for https://bugs.eclipse.org/bugs/show_bug.cgi?id=153936 to increase
likeliness of progress.

Thanks,
Jörg
Previous Topic:Eclipse 3.3 not working with current GTK, please vote!
Next Topic:Mandriva2007, AMD 64 - which eclipse 3.2.1 file 2 download?
Goto Forum:
  


Current Time: Wed Aug 20 22:41:34 EDT 2014

Powered by FUDForum. Page generated in 0.01984 seconds