Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Orbit » Plug-in Conflict Madness
Plug-in Conflict Madness [message #563051] Wed, 27 February 2008 06:18
Jeff Lins is currently offline Jeff LinsFriend
Messages: 39
Registered: July 2009
Member
I put orbit in my eclipse install (by using link files to link it from
another folder) because there was some plugin that needed it and now
there are tons of conflicts with plugins that are already in the base
eclipse plugins directory (they were there when I initially installed
eclipse). There are also all kinds of conflicts with other plugins I
have outside the base plugins directory.

So I understand that this is one of the problems that orbit is trying to
address and I hope that becomes a reality but for right now, can I just
delete all the plugins from the base eclipse plugins directory that are
duplicates of what is in orbit? Is that safe to do? If a feature
includes a plugin and that plugin is not in the same folder as all the
rest of the plugins for that feature but is linked from another folder,
will it still work? What if the same type of thing was done with extensions?

Thanks for any help!
Previous Topic:Updates of plugins on orbit
Next Topic:Plug-in Conflict Madness
Goto Forum:
  


Current Time: Fri Nov 28 00:44:35 GMT 2014

Powered by FUDForum. Page generated in 0.02216 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software